Arbetstemp

Forum Modellspecifika forum OG900 Arbetstemp

Detta ämne innehåller 9 svar, har 3 deltagare, och uppdaterades senast av 2009-09-29 08:58.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #20851

    sammy
    Deltagare

    hej allihopa,

    min 2.1;a 900 – 92 har ett litet problem, det är så att jag inte får upp den i arbetstemp förutom när jag kört ett bra tag på landsväg (timme plus). Den bör peka rakt åt höger sett inifrån coupen, men istället ligger den mellan klockan tre och botten. jag har bytt termostat på den men det hjälpte föga, några idéer?

    Mvh
    Sammy

    #145937

    porsche944
    Deltagare

    Känner igen problemet från den 92:an vi hade hade. På dessa modeller ( varför vet jag ej) sitter det en liten svart plastkoppling mellan 2 av vattenslangarna, precis sidan om exp tanken.

    Dels så läckte den lite vatten och något gjorde att det blev dålig cirkulation. Jag byggde om till mod Ä med ett förbättrat resultat. Det är tydligen bara 2,1 lit som har denna lilla ”mojäng”

    #145938

    sammy
    Deltagare

    ok, jag får gå ut och kolla det. Hur byggde du om den? jag får fota det lite, har dock inte märkt att någon läcker. Vart sitter temp givaren för dessa modeller?

    mvh
    Sammy

    #145939

    Har sammma ”fel” på min cab ´92.

    Kan det ha att göra med tempgivare/mätare/dålig kontakt?
    Det verkar dock som om vattentempen är tillräckligt hög, för vid lågfart startar kylfläktarna ganska snart och kupevärmen är toppen.

    Den ”bypasskoppling/ventil” som du pekar på Michael, borde ju inte påverka detta.
    (Kan f.ö. inte se den i min vhb!)

    Temgivaren sitter under termostathuset i framkant på topplocket.

    #145941

    porsche944
    Deltagare

    Det är bypass ventilen som spökar, jag är rätt säker. Bytte slangar på den vi hade mot äldre variant eller från en 2,0 då steg tempen ialla fall. Jag fick ofta resultatet att när bilen blev varm och man vred på mer värme blev det varmt en stund sedan blev det kallt, varvid temp mätaren sjönk.

    #145944

    Är det den här ”mojängen” du menar Michael?
    Kan i så fall inte förstå hur fel på den skulle sänka vattentemperaturen; snarare tvärtom, då den sitter på på slangarna för kupevärmen 😉

    #145948

    porsche944
    Deltagare

    Det är den jag menar. När du vrider upp kupevärmen så blir det varmt i början sedan kyler det av, då sjunker motortempen ngt.

    När jag byggt om vår så försvann både motortempens låga nivå och en stabilare kupe temp.

    #145949

    OK, du får förklara hur du byggde om 🙂

    #145951

    porsche944
    Deltagare

    Med slangar från en äldre 900 t-16

    #145969

    sammy
    Deltagare

    Jag var ute och kollade och ville bara försäkra mig om att givaren till vattentempen sitter strax under termostathuset. Det sitter en sladd (jord) på toppen av givaren? Tänkte svänga förbi mekonomen och köpa en ny efter jobbet!

Visar 10 inlägg - 1 till 10 (av 10 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng