Bilradion

Forum Modellspecifika forum 95/96 TT Bilradion

Detta ämne innehåller 2 svar, har 3 deltagare, och uppdaterades senast av 2019-06-14 00:25.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #459875

    sader
    Deltagare

    Har en Blaupunkt halvtransistoriserad bilradio (1962) i min SAAB 96. Den fungerar perfekt vid temperaturer under 18 grader. Däröver bra ljud när man sätter på, men ljudet tynar sen successivt bort. Har inget kopplingsschema. Är förmodligen något motstånd eller liknande som inte fungerar i värmen. Någon som har något tips som jag som amatör inom élektronik kan ha nytta av?

    #459896

    Mats Jedmo
    Webbmaster

    Starta radion , när den tystnar så prova med kylspray om det hjälper att kyla enstaka komponenter.
    Jag skulle börja med elektrolytkondensatorerna vilka vanligtvis är bland det första att krokna vid hög ålder.
    Kylspray finns väl hos Classe eller Kjell skulle jag tro.

    SAABoholic

    96 GL Super -79
    99 GLs Automat 4-dörrars -80
    9000 Cse 2,3t/170 A50 -96
    9-5 Linearsport Sp -03

    #459898

    Janne Hagnell
    Moderator

    Håller också på elektrolytkondingarna. De mindre (i diameter) går ofta tidigare. Har du tillgång till lösa kondingar kan du testa att provisoriskt parallellkoppla dem med de befintliga för att försöka hitta boven.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.