Bränsletillförsel!

Forum Modellspecifika forum 92/93 Bränsletillförsel!

Detta ämne innehåller 8 svar, har 5 deltagare, och uppdaterades senast av 2012-11-03 21:45.

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #6574

    raketaren
    Deltagare

    Det var väl då attans……..Fick inte igång min 92:a-54, så jag provade bogseringshjälp. Den gick igång vid några få tillfällen och då endast under en kortare tid, sen dog den igen……..

    Nu har jag mekat och trixat.

    Bränsle finns gott om i tanken.
    Demonterat bränslefilter. Ser bra ut och packning ser ut att må bra.
    Demonterat bränslepump. Ser bra ut och även här ser packningar ut att må bra (vilket i och för sig inte betyder att de fungerar som de ska)
    Förgasaren demonterad och rengjord.

    Monterat allt igen och drar i starthandtaget med hjälp av mitt nyladdade, fräscha batteri. Startmotorn, går och går och går och…….inget händer. Nu kommer det inte ens bränsle till glaskupan/bränslefiltret.

    Idéer om fel, vad jag kan göra åt det och om det behövs utbytesdelar, var jag kan få tag på det?

    Tack!

    #48931

    phermansson
    Deltagare

    Rost i tanken? Prova att koppla en slang från pumpen till en lös bensindunk kanske?

    #48949

    67gt
    Deltagare

    Kolla om slangen mellan filtret och pumpen är hel. Jag har själv haft samma problem med den metall omspunna originalslangen som såg hel ut, men var helt murken i gummit.Pumpen suger då bara luft och ingen bensin
    mvh Lars.

    #49006

    raketaren
    Deltagare

    Slangen mellan filtret och pumpen är skarvad, så jag ska prova att byta hela den. Ska även prova trixet med att köra direkt från en bensindunk.

    Nån av er annars som har själva filtret (för det saknar jag i glaskupan) eller en bränslepump till en 92:a liggandes som jag får köpa…?

    #49009

    Låter som backventilerna i pumpen.
    Det problemet hade jag för en del år sedan.

    #49039

    raketaren
    Deltagare

    Då ska vi se………då har jag varit en sväng i garaget. Hällde upp bensin i en glasburk, skruvade bort slangen på bränslefiltret och la ned ändan i burken och vips så startade bilen direkt. :revs:

    Hur ska jag tänka nu? När jag försökte bogsera igång bilen tidigare så startade den ju bara vid ett fåtal tillfällen och då bara under några sekunder. Felet ligger ju uppenbarligen mellan bensintanken och bränslefiltret och bilen gick ju klockrent i våras…..

    #49042

    phermansson
    Deltagare

    Hade det varit en 95/96 hade jag öppnat bottenpluggen i tanken och sett hur bensinen som rinner ut sett ut. Ren eller full med rostflagor? Vet dock inte om det finns en sån plugg på 92an?

    #49092

    Lollo
    Deltagare

    Jag fick blåsa i tanken på min 54:a så det fyllde glas koppen, sedan gick den på bensinen som var i koppen sen dog den igen, gjorde om samma sak igen och fick samma resultat :sad

    Det visade sig att packningen mellan koppen och hållaren var för hård så den sög luft där istället för att ta till sig bensinen från tanken.
    Bytte packningen där och vips så funka bilen.
    Tyvärr har jag inga packningar kvar.

    #47196

    raketaren
    Deltagare

    Tänk vad detta forum är fantastiskt! Man får tips, mekar lite, ställer några frågor, får mer tips och vips så får man bilen att fungera.

    I detta fall bytte jag ut en slang mellan filter och pump samt bytte ut en slangklämma som inte mådde bra i gängorna och så startade bilen snällt och fick som belöning en härlig åktur igår.

    Tack!

    :thumb3d:

Visar 9 inlägg - 1 till 9 (av 9 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng