Diverse funderingar kring 9-3 Aero -01

Forum Modellspecifika forum NG900/OG9-3 Diverse funderingar kring 9-3 Aero -01

  • Detta ämne har 4 svar, 3 deltagare, och uppdaterades senast 2013-09-09 15:58 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #8009
    sprak68
    Deltagare

    Hej!

    Har några saker jag lurar på.

    -Klimatanläggningen spökar. AC:n funkar inte, och det är väl som det är. Men en annan konstig sak är att värmen bara funkar en stund, typ en timme, och sen börjar den blåsa kalluft. Men om jag knappar upp till ”HI” på displayen så kommer värmen tillbaka med besked. Fullt kräm. När det blir för varmt knappar man ner till tex 21 grader varpå värmen försvinner helt. När det blir för kallt i kupén får man köra på ”HI” igen tills det blir för varmt. Men det funkar alltså från start och ca en timme framåt.

    -Stereon har låst sig pga kodfel. Saab har dömt ut den och jag måste ha tag på en ”ny”. Nån som har en eller vet var man kan få tag på en som är ordentligt frånskild elektroniskt? Känns lite läskigt att köpa av nån fomme på Blocket som kanske bara har plockat ur den.

    -Kan man sätta i en stereo från en 9-5 av samma generation, bara för att ha lite mer att söka på?

    #59134
    porsche944
    Deltagare

    AC anläggningen bör lägga felkoder som går att se med Tech 2.
    En radio som inte är urgift är inget problem isig, bara man har ett ch nr var den kommer ifrån.
    Det går att gifta ur i din bil genom att man flyttar ch nummer med Tech 2.
    Men så klart enklare om den är urgift från början, dock måste den giftas in i din bil.
    Radio från 9-5 passar inte.

    #59164
    sprak68
    Deltagare

    Tack för ditt svar! Tech 2 hittar inga felkoder i ACC:n…Finns det nån ventil eller liknande som kan hänga upp sig? Jag har även prövat med en annan panel.

    #57501
    pjv
    Deltagare

    Har du kört en kalibrering på acc:n?
    http://www.saabnet.com/tsn/bb/NG900/index.html?bID=278539

    #59192
    sprak68
    Deltagare

    Har prövat det. Inga felkoder kommer upp och sen fortsätter den att va lika knasig som innan. Har även bett dem kolla med PC:n på verkstaden och de hittar heller inga felkoder på ACC:n.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng