Elproblem i 99an…

Forum Modellspecifika forum 90/99 Elproblem i 99an…

Detta ämne innehåller 2 svar, har 3 deltagare, och uppdaterades senast av 2011-03-07 19:42.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #23674

    baver_de_luxe
    Deltagare

    Har satt igång min gamla 99 (-78) som stått avställd utomhus i två år.

    Bilen fungerar bra motormässigt, men bromsljus, bakljus, positionsljus, parkeringsljus samt innerbelysning fungerar inte alls! Vad har hänt? Alla säkringar är hela. Var ska man börja felsöka?

    Blinkers, halvljus och signalhorn fungerar.

    #170271

    morsole
    Deltagare

    Du bör gå över alla jordpunkter; det finns ett antal av dem, länge sen jag skruvade med 99’a, dock bör problematiken vara den samma väl?

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #170272

    totomomasos
    Deltagare

    HEJSAN.
    tycker det låter som du saknar jord på dessa.
    Har för mig att det sitter en jord punkt i bagaget för dessa.Sen fins det en fram vid kylet om jag inte minns fel.Inte alls ovanligt med dålig kontakt på dessa.
    Hoppas du hittar felet

    mvh lööf

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng