Fel luftfilter og900 -90

Forum Modellspecifika forum OG900 Fel luftfilter og900 -90

Detta ämne innehåller 4 svar, har 3 deltagare, och uppdaterades senast av 2011-10-03 05:41.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #4197

    putsarn
    Deltagare

    Hej!

    Nu ska ni få lära mig något.
    Jag får vid sökning på reg.nr. inte rätt luftfilter till min og900 2.0 -16v. -90. B202i ( Reg. 1990-12-21)
    Inget av de 2 olika filter jag ”borde” ha passar, beroende på Bosch eller Lucas-insprutningssystem.
    De hjälpsamma grabbarna på Autoexperten kliade sig i huvudet, men beställde vad dom trodde var rätt.
    Då hade jag inte mätt mitt luftfilter ännu. :ID

    Hur som, sitter det ett filter (SAAB-original) som är mer likt/identiskt med SAAB 9000.
    Minst 25cm långt.
    Vad jag vet så är luftburk helt original, ingen bryr sig väl om att byta den…

    Jag hittar inga uppgifter om varför, eller om det är någon brytpunkt årsskiftet 90/91.

    Är jag unik eller bara korkad? Nu reder vi ut detta.

    #33209

    svarvaren
    Deltagare

    Enligt Speedparts finns det 3 olika filter till OG900.

    /Owe

    #30441

    putsarn
    Deltagare

    Jo jag kikade där.

    Synd att inte måtten fanns angivna eller motorkoder etc, jag vågar inte beställa något därifrån utan måttangivelser.
    Hängslen och svångrem.

    #33280

    turbocab
    Deltagare

    Jag trodde det var så att Bosch har dom långa och Lucas (T16 1990-1993) hade dom långa. Enligt Speedparts sida så verkar ju även B212i ha nån annan variant. Är du säker på att det till alla Bosch 16V inte funkar på din? Den långa modellen alltså?

    #30458

    putsarn
    Deltagare

    Njaej, nu först börjar jag bli säker på att den ”långa” skall passa finfint.
    Sedan framgår det ju inte på Speedparts tex. vilken som ÄR den långa.

    Och det är lite skumt att reg.nr. inte ger rätt del på bildelsfirman, det är ju ingen 40-tals Citroën med wankelmotor jag äger här!
    Om jag hette Greta och var 59år så hade jag pulat dit mitt felaktiga filter och varit jätteglad ändå :ID

    Jag får väl åka till Autoexperten och säga att jag skall ha den ”långa” :CE

Visar 5 inlägg - 1 till 5 (av 5 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng