Höljet till hastighetsmätarkabeln gick av…

Forum Modellspecifika forum 95/96 TT Höljet till hastighetsmätarkabeln gick av…

  • Detta ämne är tomt.
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #468275
    Tor Wereén
    Deltagare

    Hej,
    Bruno och jag skulle ut och köra första turen för året. Soligt väder och gruset är nästan borta. Efter pass 100 meter så slutade hastighetsmätaren att fungera. Attans också.
    Körde en mil i förhoppningen om att det skulle vara lite klegg någon stans. Men, så var det inte.
    När jag tittade ner under huven så såg jag att gummit som håller hop vajerhöljet med fästet i växellådan gett upp och brustit. Se bilder.
    Någon som reparerat detta på något fiffigt sätt?
    Jättetacksam för svar och ideer.

    Bilagor:
    #468298
    Tor Wereén
    Deltagare

    Funderade lite mera och kom på att man kanske kunde fixa det temporärt med en slang till över den brustna gummidistansen. Yttermåttet är ju 3/4” så en bit 20 mm PEM slang borde ju passa tänkte jag, så det får bli denna temporära lösning. Lite styvt, men det borde funka. Skall ut och kolla i eftermiddag. Någon som har en hastighetsmätarkabel i trakterna av Rönninge?
    Tor

    Bilagor:
    #468345
    2mCarlsson
    Deltagare

    Hej

    Ligger en vajer ute på Tradera nu till 29 mars. https://www.tradera.com/item/343434/391874904/hastighetsmatarvajer-saab-96-kortnos-

    /Janne

    #468387
    Tor Wereén
    Deltagare

    Hej Janne.
    Tack! Blir nog bättre än en lagad. 😀😀👍🏻👍🏻
    Tor

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.