Inget turbotryck 900S

Forum Modellspecifika forum OG900 Inget turbotryck 900S

Detta ämne innehåller 4 svar, har 2 deltagare, och uppdaterades senast av 2019-10-15 15:38.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #463033

    harris70
    Deltagare

    Jag får inget turbotryck på min 900S och misstänker att det är vaccumklockan vid turbon alternativt någon kärvande led in i turbon. Finns klockan att få tag på ny? Vilket är vanligast?
    Hur fungerar det där med dragstången mm, är det en ventil inne i turbon som släpper förbi tryck?

    #463131

    flaset
    Deltagare

    Jag får inget turbotryck på min 900S….

    Hej!
    Hur mäter du, har du satt in tryckmätare?
    Vad innebär det, noll, alltså atmosfärstryck?

    Du är inne på membranet som manövrerar wastegaten, det är inte helt ovanligt att , på en ”oskruvad” bil, låspinnen rostar bort/ slits ut och stången hoppar av wgns arm.
    Det skulle kunna resultera i liknande symptom.

    Mvh

    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

    #463234

    harris70
    Deltagare

    Jag säger såhär, ingen respons av ökat laddtryck vid något varvtal. Detta jämfört med min förra 900 S som reagerade vid ca 2900 varv och då fick en märkbart ökad effekt. Nu lika seg som en 8 V kanske, minns inte riktigt hur de gick.
    Kollat vacuumklockan och den rör sig inte om man pumpar undertryck i den. Kan vara första felet. Om man kopplar bort klockan från turbon ska den ladda fullt då?
    Hävarmen på turbon som klockans armé ansluter på är utåtvinklad i axiell riktning, är det rätt?

    #463625

    flaset
    Deltagare

    Kollat vacuumklockan och den rör sig inte om man pumpar undertryck i den.

    Den skall röra sig utåt vid övertryck….

    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

    #464123

    harris70
    Deltagare

    Får den alltså övertryck via slangen?

Visar 5 inlägg - 1 till 5 (av 5 totalt)

Du måste vara inloggad för att svara på detta ämne.