kylvätskeproblem

Forum Modellspecifika forum 95/96 V4 kylvätskeproblem

Detta ämne innehåller 6 svar, har 4 deltagare, och uppdaterades senast av 2005-06-09 10:57.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #12739

    William
    Deltagare

    hejsan.

    jag har ett konstigt fel som jag inte blir klok på. jag tror min V4a trycker ut kylarvätska genom expansionskärlslocket. om jag fyller fullt i systemet efter alla konstens regler, så kör jag iväg. efter en stund kommer tempnålen upp en bit 8ungefär normal), sen går den upp till rött ganska snabbt, sen sjunker ner till lågt igen (lika snabbt) liksom pendlar. efter en stund stabiliseras den dock och ligger på normal temperatur ungefär. tills efter några mil så går den sakta mot rött för att inte sjunka igen. när man stannar efter en stunds körning och stänger av (oavsett temperatur) så bubblar det i expansionskärlet och droppar under bilen. vilket jag tror kommer från kärlet.

    jag har nyligen bytt termostat. men ingen större skilland blev det efter att ha bytt tilbaks till den gamla. ingen kylvätska i oljan, samt ingen vitrök i avgaserna. den verkar hålla tätt om den bara står.

    finns det någon som har en aning om vad det är som är knas?

    tacksam för felsökningshjälp! =)

    Mvh William

    #87209

    ari heinonen
    Deltagare

    Låter som en blåst topplockspackning, säger jag som precis har blåst en på tvåtaktarn Beter sig ungefär lika som din V4!

    #87210

    berth
    Deltagare

    Har du luftat systemet? Om inte, gör det, det sitter en luftskruv vid värmepaketet i motorrummet. Om du har så gjort det så åk in på en verkstad och be att de kollar koloxiden, inte i avgasröret utan i expansionskärlet, för är det CO där då är det en trasig topplockspackning.

    #87211

    kaparn
    Deltagare

    Det kan ju vara topplockspackningen men innan Du glatt river av topparna kan Du ju för säkerhets skull kolla så att inte kylaren är täppt. Tag av den undre slangen på kylaren och spola vatten igenom den, rinner det dåligt byt kylare. Det finns ju så kallat kylarrensning som är någon form av syra som ska lösa upp föroreningar men jag har aldrig fått det att fungera hundraprocentigt.

    #87212

    ari heinonen
    Deltagare

    Om du tömmer ur vattnet och kör motorn och det ryker avgaser ur påfyllningshålet är det antagligen så och att kompressionstesta cylindrarna kan ju ge lite vägledning

    #87213

    William
    Deltagare

    det är ett ganska bra pys när man tar bort locket på expansionskärlet (när det är tomt) och däri finns något som ser ut som avgasrök… så det är väl topppackningen kanske då. men jag har ju just bytt dessa! dock har felet uppenbarat sig efter bytet, så det är väl jag som tabbat mig nånstans…. är isåfall scenariot sådant att avgaser pressar sig in i kylsystemet? och bildar övertryck som pressar ut vattnet?

    skitbil

    #87214

    ari heinonen
    Deltagare

    Jag tycker det låter troligt att det blev något knas när du bytte packningar, lycka till med felsökandet.
    Jag måste tacka XP-Niklas för den otroligt snabba leveransen av en ny kopparpackning som bör tåla en hel del Tack

Visar 7 inlägg - 1 till 7 (av 7 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng