överhettad kabel i bränslepump.

Forum Modellspecifika forum NG900/OG9-3 överhettad kabel i bränslepump.

  • Detta ämne har 4 svar, 3 deltagare, och uppdaterades senast 2012-06-29 17:38 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #25889
    chrisbean
    Deltagare

    Halloj.
    Skulle byta bränslepump eftersom den har krånglat lite på sistone.
    Upptäcker när jag fått loss den att den svarta kabeln verkar ha överhettat så pass mycket att den har smält isolering och fästet för kontakten vilket ju känns lite obhagligt med tanke på att den varit monterad inuti bensintanken.

    Har någon aning om hur detta kan ha gått till? Borde inte en säkring ha gått innan?
    Vågar man montera en ny armatur och anta att problemet är åtgärdat?

    Tacksam för era tankar och svar.

    C

    #191523
    saab92
    Deltagare

    Hej!

    Att ”skalet” på kabeln är borta är ingen fara, men detta med överhettningen ser inte så bra ut…. Åk till en Saab-verkstad och fråga 🙂

    Mvh Oscar

    #191387
    chrisbean
    Deltagare

    Sagt och gjort,
    Åkte förbi svenska motor som visade upp paketet för deras mekaniker.
    De hade inte sett detta tidigare men konstaterade att någon hade bytt pumpen tidigare och ersatt med en kopia.
    En liten varning alltså för att använda billigare ersättningspumpar vid sådana här tillfällen…

    Har hittat en originalpump på skroten som jag hämtar i eftermiddag, hoppas därmed att detta kapitel ska vara avslutat.

    Tack
    C

    #191575
    fataren
    Deltagare

    en liten fråga till dig. tog du ner tanken eller kapade du upp plåten under sätet?

    #191576
    chrisbean
    Deltagare

    Jag kapade med nibbelsax från biltema.
    Fick förresten tag på en original hel bränslepump (inklusive armatur) på http://www.bildelsbasen.se/ för 800 kr (ny kostar 4000+) som jag slängde i och nu verkar den fungera.
    C

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.