Problem med koppling

Forum Modellspecifika forum OG900 Problem med koppling

Detta ämne innehåller 5 svar, har 3 deltagare, och uppdaterades senast av 2011-07-06 09:58.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #25387

    hogemark
    Deltagare

    Hej!

    Har problem med kopplingen på min ena og900.

    Har aldrig mekat med bilar, så jag har lite dålig koll.

    Känns dock som det kanske kan vara något fel med oljetrycket.

    Kopplingen tar ibland dåligt ibland bra och ibland inte alls.
    Idag har den dock strulat rejält och fungerar nästan inte alls.

    Någon som vet vad detta kan vara och hur man ska gå tillväga för att fixa det?

    Har aldrig mekat med bilar, så förklara gärna enkellt om det går 😉

    #185910

    longjohn61
    Deltagare

    Hej tänkte du att börja meka själv ❓
    Kort sagt finns det 2 cyl på 900 OG en som sitter vid kopplings pedalen(huvud cyl) och en vid kopplings lamellen/svänghjulet (slav cyl)
    mellan dom 2 går det ett rör/slang.
    Du kan börja med att ta bort den första den under pedalen packningsats finns att köpa för typ en 50 lapp.
    hör av dig hur det går 😉

    Mvh Nisse

    #185220

    hogemark
    Deltagare

    @longjohn61 wrote:

    Hej tänkte du att börja meka själv ❓
    Kort sagt finns det 2 cyl på 900 OG en som sitter vid kopplings pedalen(huvud cyl) och en vid kopplings lamellen/svänghjulet (slav cyl)
    mellan dom 2 går det ett rör/slang.
    Du kan börja med att ta bort den första den under pedalen packningsats finns att köpa för typ en 50 lapp.
    hör av dig hur det går 😉

    Mvh Nisse

    Tack för tipset!

    Ja, jag har tänkt försöka meka själv. Har alltid velat kunna, men inte haft plats/lämplig bil att göra det på förrän nu.
    Känner på mig att det kommer bli många skitiga timmar fyllda av svordomar tills resultatet blir bra 😉

    Var och köpte en Haynes reparationshandbok nu på morgonen där dom beskriver hur man ska göra för att komma åt cylindrarna.
    Ska åka till Trollhättan ikväll och kolla på lite veteranbilar, så jag får ta vägen förbi mekonomen då.

    Är denna sats lämplig?

    Artikelnr: 05-79421
    Benämning: Rep.sats huvudkopplingscyl.
    Pris: 104.00

    Är det lika bra att köpa denna också?

    Artikelnr: 05-79472
    Benämning: Rep.sats hjälpcylinder
    Pris: 84.00

    Mvh Patrik

    #185915

    longjohn61
    Deltagare

    Speedparts i uddevalla har allt till saab och bra priser
    du är ju ändå i närheten eller hur 😀
    Men klart mekonomen går bra med 😉

    Mvh Nisse

    #185918

    turbocab
    Deltagare

    Om den funkar ibland och ibland inte, och det då känns som det inte är nåt motstånd i pedalen, så skulle jag gissar på dålig huvudcylinder. Den är hyfsat lätt demontera, sen får du ju pilla lite för att få isär den och renovera. Använd gummihandskar, bromsvätska är uttorkande som fan. Undvik få det på lacken också, blir inte bra. Glöm inte köpa bromsvätska. En sk luftman behöver du troligen också, för att kunna lufta bra när du är klar. Det går att komma åt luftskruven ganska lätt nere på slaven framför motorn, på en i.bil sitter ju ingenting ivägen där, väldigt lyxigt!

    #185920

    hogemark
    Deltagare

    Beställde delarna från Speedparts då mekonomen inte hade dem i lagrtet i butiken.

    Skulle ha lite andra delar också och det blev billigare att beställa från Speedparts med frakt, än att köpa dem hos Mekonomen 🙂

    Får hoppas jag får lite tid över i helgen så jag hinner fixa detta om delarna hinner komma.

    Tack för hjälpen så länge!

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng