Saab 9000 2.3 turbo -94 dör vid gas pådrag!

Forum Modellspecifika forum 9000 Saab 9000 2.3 turbo -94 dör vid gas pådrag!

  • Detta ämne har 13 svar, 3 deltagare, och uppdaterades senast 2013-06-13 16:56 av .
Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Författare
    Inlägg
  • #7624
    saab95racing
    Deltagare

    Hej har en 9000 turbo som jag precis inhandlat, den gick kanon i början! :race
    men när jag kom hem efter första turen och den hade svalnat till så börja de den krångla när jag skulle iväg!
    när varvet gick upp till 2500rp/m och laddtrycket kom så dog den , släpper man gasen lite så går den riktigt!
    man kan smyga upp den till varvstoppet men inte gasa som normalt!

    Snälla hjälp! behöver bilen fungerande fort… :bh

    #56288
    filbrun2
    Deltagare

    Svårt att gissa.. Tändkassetten brukar gå sönder. Försök låna en röd av nån bekant och prova för att utesluta den. Annars kolla om nån vakumslang flugit loss? Vakumslangen till map sensorn lossnade på min förra veckan & då gick den inge vidare… Har även varit med om att nåt tändstift suttit löst och gett märkliga symtom. Men som sagt är ju bara gissningar..

    #56289
    saab95racing
    Deltagare

    funkar det med en tändkassett ifrån en 900 ng 2.3 sug -94? har nämligen en stående…

    det är som om den stänger av när det kommer laddtryck…

    #56290
    filbrun2
    Deltagare

    hmm. har verkligen ng900 2,3i tändkassett? Är den röd så kan du testa den iaf. Är inte så att laddtrycket skenar så det är nån spärr som bryter då?

    #56291
    saab95racing
    Deltagare

    fasen! den hade fördelare… ne det sitter ladd trycksmätare i och den laddar 0.2 sen bryter det! den laddade 1.0 när jag hämtade den och då susade den på fint! :race

    #56315
    saab95racing
    Deltagare

    nu ifrån ingen stans så gick den redigt! iblan funkar det och ibland inte! kan det vara tryckvakten som spökar?
    att den tror att det är högre ladd ibland än vad det egentligen är? 😕

    #54195
    saab95racing
    Deltagare

    Lådan rasade nu efter 42k tappra mil! har luckor i ämnet om 9000 v-lådor som någon kanske kan fylla i lite!? :ID

    beteckningen på lådan är
    11941 J53234
    FM57 101

    Min far har en 9000 ifrån -92 som bara har gått 12500mil! är det samma låda i dessa??

    beteckningen på den lådan är
    GM 65103
    D22842

    Tack på förhand! :DR

    #56320
    saabaero
    Deltagare

    Det är inte samma låda.

    Du måste ha en låda årsm 94-98

    #56321
    saab95racing
    Deltagare

    tack för svar! någon som har några ideer om varför den inte går som den ska ibland?

    #56328
    saabaero
    Deltagare

    Min gissning är att du har flera fel.
    Tolkar beskrivningen som att det är tryckvakten som går in och bryter pga för högt laddtryck och att din tryckmätare visar fel.
    Är rycken typ ”misständningar/bludder” => felsök bränsle och tändsystem
    Är rycken typ ”slå näsan i ratten” => felsök laddtrycksstyrningen
    Laddar den bara 0,2bar är prestandan ungefär som en vanlig 150hk insprutare, kanske lite bättre vrid.

    Tryckmätaren
    Troligen ett läckage i slangarna alt trasig bypassventil (om dom sitter på samma slang).
    Lika bra att kolla båda sakerna, både slangar och ventil brukar vara dåliga på gamla turbobilar

    Laddtrycket
    Gissar att du har problem med magnetventilen alt slangarna.
    Kontrollera att slangarna till MV är hela och inte igensatta med oljeklegg. Kolla särskilt slangen från kompressorhuset inkl anslutningen i kompressorhuset
    Prova en fungerande MV från valfri turboSaab med röd tändkassett
    Kontrollera och justera grundladdtryck till 0,4bar

    #56344
    saab95racing
    Deltagare

    SaabAero: tack för mycket bra svar! ska genomsöka detta imorgon! :CH
    det är nästan slå näsan i ratten ! den är som en vanlig insprutare i draget…

    #56405
    saab95racing
    Deltagare

    pratade med en saab kunnig idag när jag var på roadtrip i uddevallshyltan… (någon som vet om han är med på detta emenenta forum?)
    han trodde att det kunde vara vevhusventen som var täppt! någon som tror det kan vara de?

    märkte även att om man låter bilen stå på tomgång så går den riktigt efter en stund! 😕

    #56542
    saab95racing
    Deltagare

    felet hittat och åtgärdat! kommer förklaring framöver! :CH

    #56607
    saab95racing
    Deltagare

    felet hittat och åtgärdat! slangen till mappsensorn var kass! bytte slang och nu funkar allt klockernt! :race

Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng