saab 9000 automatlåds problem

Forum Modellspecifika forum 9000 saab 9000 automatlåds problem

Detta ämne innehåller 3 svar, har 3 deltagare, och uppdaterades senast av 2011-04-02 08:27.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #23789

    getpors33
    Deltagare

    köpte för ett tags sedan en saab 9000 1988 med automat, körde endast ett fåtal mil innan automaten rasade, har en automat på gång som säljaren påstår fungerar bra,

    bara en fråga.. när man monterat den nya automaten, är det några inställningar, justeringar som behövs göras för att allt skall fungera bra,,,

    Jan

    #171277

    inteutanminbil
    Deltagare

    Hur långt hann den gamla lådan gå? bara nyfiken har själv en automat.

    Vet du varför den rasade?

    #171279

    saabaero
    Deltagare

    Kolla oljenivån är väl det primära.
    Obs, nivån ska kontrolleras med motorn igång

    #171344

    getpors33
    Deltagare

    satte in den nyinköpta automatlådan igår,lite bökigt, men fick i den efter ett antal timmar, fyllde på dextron 3 olja, och startade upp bilen,

    men ingenting händer, ingen drivning, vilken växel jag än lägger i så händer ingenting!!

    jag har lärt mig att lita på folk,men förmodligen har jag blivit blåst när jag köpte denna automat

    det andra alternativet är att jag kopplat något fel när jag monterat in lådan i bilen…

    jag vet inte vad som hände med den gamla lådan, men jag kan konstatera är att oljan var svart som sot, och på magneten var det rejält med metall rester

    jan

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.