Start problem

Forum Modellspecifika forum 95/96 TT Start problem

Detta ämne innehåller 3 svar, har 4 deltagare, och uppdaterades senast av 2010-06-17 21:26.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #22359

    dawa70
    Deltagare

    Hejs,
    Har en 96 TT 65a, har gått igenom allt vad heter tändning, förgasare bytt rotor fördelarlock kablar..
    men bilen startar inte ändå…Tändningen är inställd dvs rätt brytaravstånd, fin gnista. Alla stift får även de fin och kraftig gnista…
    Har dock en vit/grå skumbildning på varje stift, när jag lossar det och kollar, gäller alla cylindrar…är det kylkanalen som har gått sönder i toppen? Eller kan det vara något annat fel?

    Tacksam för svar, nu har jag gått igenom allt…vill ha ut bilen så snabbt som möjligt…

    mvh Danne W

    #159305

    lsoderlund
    Deltagare

    Har du även bytt kondensatorn?

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #159321

    dominik
    Deltagare

    kolla om det finns bränsle i förgasaren, membranen av bränslepump är ett typisk fel om den vil inte starta

    #159407

    96GT
    Deltagare

    Tändkablarna i rätt följd? Jag provade att snurra fördelaren lite.

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng