Startproblem SAAB 900i -93

Forums Övrigt Allmänt Startproblem SAAB 900i -93

This topic contains 5 replies, has 5 voices, and was last updated by 2004-11-30 17:00.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12048

    anonymous
    Deltagare

    Har problem med min SAAB, den startar inte alltid när jag vill. Har kollat batteriet, jordningar, generatorn laddar 14,4V, har inte hittat någon krypström

    Det som händer när jag ska starta är att det bara klickar till och sedan händer det inte mer.

    Trodde först att det var startmotorn som drog mycket ström, men det hände när batteriet var fulladdat.

    HJÄLP, någon!!

    #83837

    porsche944
    Deltagare

    Se ett tidigare inlägg om startproblem på 900:a.
    Börja med att kolla dina jordanslutningar nere till höger om kylaren, här är ofta dålig jordförbindelse som resulterar i flämtande ljus, instrument som flaxar upp och ner, samt dålig start egenskap.

    MVH Michael

    #83838

    pelleturbo
    Deltagare

    Kan också vara startmotorn,att kolen och kollektern får ingen kontakt.Man kan sära startmotorn och kolla kolen och rengöra kollektorn och spåren i den med ett bågfilsblad.

    #83839

    stefan
    Deltagare

    Startmotorer har generellt inga spår mellan metallen så att säga. Det ska bara vara runt och slätt. Generatorer däremot brukar ha det.
    Gissar också på kolen, de tar för eller senare slut.

    #83840

    Tomas Rosendahl
    Deltagare

    Ett tips är att förutom jordledningen även kolla plusledningen från batteri till startmotorn. Det går lika många ampere i den ledningen.

    Ta bort alla anslutningar på batteri och startmotor, putsa upp dom och smörj med polfett.

    Jag har vid ett par tillfällen varit med om att en auktoriserad verkstad ställt diagnosen “startmotorn slut” när det varit just det felet. Felet dom gjorde var att mäta spänning på solenoiden. Det var rätt spänning där men plusledningen kunde inte leda tillräckligt med ström tack vare oxid på flera anslutningar.

    Det är i alla fall en enkel åtgärd innan man river isär startmotorn.

    #83841

    anonymous
    Deltagare

    Tack för alla tips
    ska testa dem
    glömde säga att felet uppstår oftast när jag kör korta sträckor med bilen

    Mvh/Victor

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng