Svårstartad 900

Forum Modellspecifika forum OG900 Svårstartad 900

Detta ämne innehåller 2 svar, har 3 deltagare, och uppdaterades senast av 2005-06-19 09:49.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #13533

    noclaf
    Deltagare

    Någon som kan förklara varför min 900 16v -90 är svårstartad när ljuset är avstängt? Jag tänkte att jag skulle spara ström och ha ljuset avstängt under aktivering av startmotorn. Men jag kan få ”mala” länge innan den startar. När ljuset är på startar den normalt. Har även känt att när jag tutar så sackar bilen men det kanske inte hänger ihop med första problemet.

    #90847

    chriss
    Deltagare

    Dåliga jordpunkter?

    #90848

    saab-jonte
    Deltagare

    kan vara så, men problemet är att hitta jordpunkten där det felar, 900 -90 16v har kommit såpass långt in i tiden så att el-kablaget i motorummet har växt sig gigantiskt och sladdar hittas överallt, kolla jordflätor och sånt från batteriet i karossen, det kan hända mycket konstiga ting om jordfel uppstår, kolla batteriets jord och jorden i motorn på växellådan och i karossen under kylaren, spruta på lite wd40 eller 556 eller så och pröva igen

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng