Tändfördelare OG900S Lucas

Forum Modellspecifika forum OG900 Tändfördelare OG900S Lucas

Detta ämne innehåller 10 svar, har 6 deltagare, och uppdaterades senast av 2017-05-14 20:46.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #429327

    Min trevliga 900S -90 LeMans med Lucas tändsystem har havererat. Troligen är det hall-givaren som gett sig så jag söker en ny fördelare. Vad jag förstått funkar bara fördelare som suttit på bil med Lucas-system. Det går tydligen inte att montera fördelare till Bosch-system.
    Min Saab-mekaniker sa att han inte hittat reservdelar eller fördelare hos de normala Saab-dels leverantörerna.

    Är det någon som vet mellan vilka år och modeller som jag ska leta fördelare till Lucas? Eller var skulle man kunna hitta hall-givare för reparation?

    /mikael

    #429371

    hubbe
    Deltagare

    Mikael:

    Hade också efter 30.000 mil problem med min Lucas fördelare. Med lufttryck på vakuum/tryckdosan konstaterade jag ingen rörelse .Efter demontage, rengöring och smörjning av de rörliga delar, skruvad jag fördelaren tillsammans igen. Igen lufttryck på vakuum/tryckdosan, nu rörelsen OK. Skruvad fördelaren i motorn igen, nu funka motorn perfekt. Oftas konstatera jag vid mekaniska/elektroniska delar, att felet är på den mekaniska sidan.

    //Hubbe

    #429483

    joacim
    Deltagare

    Hej!

    Jag har en Lucas fördelare om det inte löser sig för dig!

    Mvh

    #429484

    saabaero
    Deltagare

    Nog är det väl Bosch tändsystem på bilarna med Lucas insprutning ?

    #429486

    Regin
    Deltagare

    Nog är det väl Bosch tändsystem på bilarna med Lucas insprutning ?

    Det är en annan kontakt anslutning på dom årsmodellerna som jag minns det 🙂

    #429503

    saabaero
    Deltagare

    Det finns ju lite olika varianter av kontakt även på Boschbilar.
    Skillnaden på kontakten är bara själva plasthuset. Stift och kabelfärger är lika

    Jag har fått för mig att fördelaren och tändsystemet alltid är Bosch och att skillnaden på kontakten är kopplat till årsmodell, men jag kan ha fattat fel, det har hänt förr 🙂

    #429504

    saabaero
    Deltagare

    Kunde inte hålla mig från att tjuvkika i EPC 🙂

    Det är samma fördelare på B202S, Aero och US så det är rimligen kontakten som skiljer.

    Kontakten på kablaget kan f.ö byggas om.
    Man kan enkelt stifta ur stiften och montera rätt plasthus till kontakten. Men det förutsätter att man har rätt plastgrunka

    #429515

    Enligt de uppgifter jag fått är det inte samma saker monterade i Bosch och Lucas styrsystem. Det går inte att bara byta kontakten på fördelaren och få Bosch att fungera tillsammans med Lucas styrbox och andra komponeter.

    Min diagnos var tappat varvtalssignal från fördelaren vilket beror på att anslutningen var trasig och att det blivit belastning på anslutningskablarna i fördelaren som börjat glappa. Jag har fått tag på en fördelare med samma Boschnummer 0237 507010 med Lucas-kontakt så jag hoppas mitt problem är löst.

    /mikael

    #429518

    saabaero
    Deltagare

    Enligt de uppgifter jag fått är det inte samma saker monterade i Bosch och Lucas styrsystem. Det går inte att bara byta kontakten på fördelaren och få Bosch att fungera tillsammans med Lucas styrbox och andra komponeter.
    Min diagnos var tappat varvtalssignal från fördelaren vilket beror på att anslutningen var trasig och att det blivit belastning på anslutningskablarna i fördelaren som börjat glappa. Jag har fått tag på en fördelare med samma Boschnummer 0237 507010 med Lucas-kontakt så jag hoppas mitt problem är löst.
    /mikael

    Härligt att det löst sig!

    Blir nyfiken på vad som gör att det inte skulle funka med enbart kontaktbytet.
    Jag har nämligen provat och det funkade bra (visste såklart inte att det inte gick 🙂 ). Märkte inga problem med det, men det kan ju finnas problem som inte är helt uppenbara.
    Det jag gjorde har att stoppa en Lucasmotor (B202S -91) i en 900i 8V -89 (K-jetronic med KAT).
    Med motorn följde insprutning och fördelare. Behöll bilens tändsystem, förutom kontakten till fördelaren som fick -91:ans plasthölje. Drog väl även varvtalssignal från tändsystem till Lucas. Med detta ihopkok körde jag en stund, bla genom besiktningen och märkte inga konstigheter med motorgången eller tecken på knas

    #429540

    k50eskil
    Deltagare

    När jag bytte hallgivare i min fördelare så tog jag en hallgivare från en 8 ventils fördelare. Det funkade fint 🙂 Jag fick borra ur nitarna som hallgivaren satt nitad med och sen lödde jag fast den i lucasfördelaren. Jag fick också skarva sladdarna lite så att det skulle stämma med kontaktstycket eftersom dom fördelarna har olika kontaktstycken men nu funkar det klockrent 🙂

    /Eskil

    #430219

    Har bytt förmedlaren och har nu kört i 2 veckor och allt till mer än belåtenhet.

    Tomgången är nu jämnare och stabilare och ”Check engine”-lampan som tidigare tändes har inte tänds. Förhoppningsvis var förmedlaren/hallgivare orsaken. Symptomen var att den tändes tex. när jag backade, när jag körde lugnt och växlade upp på låga varv samt vid varmt väder. Det sistnämnda kan ju faktiskt återkomma men jag är optimistisk att ha fått ordning på problemet.

    /mikael

Visar 11 inlägg - 1 till 11 (av 11 totalt)

Du måste vara inloggad för att svara på detta ämne.