Tändkabelsats Saab 95 v4 -77

Forum Modellspecifika forum 95/96 V4 Tändkabelsats Saab 95 v4 -77

  • Detta ämne har 4 svar, 3 deltagare, och uppdaterades senast 2018-04-27 18:12 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #443129
    Andreas
    Deltagare

    Hej .

    Igår tänkte jag starta upp Saaben efter vintervilan. Efter mycket om och men samt startgas gick Saaben igång men tog en stund för den att gå hyfsat normal.

    Bytte tändspole om detta skulle hjälpa men icke. Kollade med bilen på tomgång om alla tändkablar satt fast. Kände på alla och det gick bra tills skulle känna på tändkabeln mellan fördelaren och tändspolen och fick en liten kyss. Överslag?

    Så antar att isoleringen på kabeln är skadad och det är den som är boven i dramat.

    Vad tror ni ? Något annat som gör att bilen är svårstartad ? Men startar när den är varm?

    Räcker det o byta den kabeln eller lika bra o byta ut allt inkl lock och rotor?
    Bilen är en tidig -77 med enkel ports förgasare

    Mvh

    • Detta ämne redigerades för 1 år, 9 månader sedan av .
    #443131
    Janne Hagnell
    Moderator

    Inte konstigt att du får en stöt om du tar i en tändkabel när motorn är igång! Använd isolerad tång!
    Att bilen går lite halvtaskigt en stund efter första uppstart på flera månader är inte ett dugg konstigt.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #443132

    Låter som bränsle problem!
    Så här såg min förgasare ut när jag övertog den, säljaren sa att den ryckte när man accade.
    Att den gick överhuvud taget är ett mysterium
    Jag rekommenderar någon form av bränsle stabilisering när man förvarar bilar, mopeder,båtar mm mer än 3 månader.
    Den stora boven är alkoholen i bränslet som drar till sig fukt/vatten och vatten i hop med olika metaller = rost eller ärja.
    Vidare så startar en föråldrings prosess i dagens bensin ”Gumming” redan efter 30 dagar i tanken/ förgasaren bildar efter lång tids förvaring först en grön blir sedan brun lack liknande hård yta se bilden påflotörkoppen till en gräsklippare

    Bilagor:
    #443144
    Andreas
    Deltagare

    Tackar för svaren.

    Grejen är den att bilen gick lite halv taskigt innan avställningen med. Men ska testa att rengöra/packa om förgasaren.

    #443201
    Andreas
    Deltagare

    En liten update

    Efter ha bytt fördelarlock rotor och tändkablar går nu bilen kalas. Troligtvis vad de en kombination av slitna delar och mycket ärgbeläggning. Men har ändå beställt packningsats till förgasaren som även får sig en ultraljudstvätt.

    Men nu istället har man fått ett härligt elfel.
    Blinkers indikations lampan lyser konstant. Tror att varningsblinkers knappen glappar.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng