Torkarna går konstant?

Forum Modellspecifika forum OG900 Torkarna går konstant?

  • Detta ämne är tomt.
Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #479791
    peter
    Deltagare

    Hej.

    Konstigt problem. Vindrutetorkarna går konstant, oavsett spakens position.

    Spolning fungerar som vanligt: Spolar när man drar i spaken, annars inte. Strålkastartorkarna är bortkopplade.

    Bilen ifråga: 900 Turbo Cab M91

    Vad är det som pågår??

    • Detta ämne redigerades för 1 år, 8 månader sedan av .
    #479796
    Mats Jedmo
    Webbmaster

    Jag misstänker att torkarna går på låg hastighet hela tiden. När du sätter spaken i högfartsläge går de väl fortare ?
    Ett inte helt ovanligt fel är att brytaren för hemmaläge / parkeringsläge inte fungerar som den skall. Denna brytare sitter i själva torkarmotorn, 2 olika saker som jag råkat ut för ger detta fenomen. Dels att hela kontakten på motorn lossnat så att brytaren hänger i sladdarna och dels att gammalt fett torkat ihop så att brytaren aldrig öppnade,
    Om brytaren sitter fast som den skall får du lossa på locket över snäckväxeln på torkarmotorn, den brukar sitta med några skruvar bara. Då ser man oftast brytaren som skall påverkas av en liten nock / knast på det stora nylon eller plasthjulet.

    SAABoholic

    95 -74 Indisk gul
    96 GL Super -79 Alabastergul
    96 GL Super -79 Alabastergul
    9000 Cse 2,3t/170 A50 -97
    9-5 Aero -00
    9-5 Linearsport Sp -03 manuell

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng