Vad är felet? 900i-91

Forum Modellspecifika forum OG900 Vad är felet? 900i-91

Detta ämne innehåller 3 svar, har 2 deltagare, och uppdaterades senast av 2016-11-27 18:13.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #420474

    Eric
    Deltagare

    Jag åkte ut för ett missöde häromveckan när min 900i- 91 plötsligt dog under körning.
    Jag har ingen gnista varken före eller efter fördelaren men det går ström till tändspolen.
    Bränslepumpen startar inte på tändningen men den gick igång finfint när jag tvångsmatade
    den med extern strömkälla. Jag kollade cpu:n men den såg inte på något vis bränd ut.

    #420476

    peter engqvist
    Deltagare

    kan vara vevaxelgivaren.

    #420477

    Eric
    Deltagare

    Hur kontrollerar jag om det är vevaxelgivaren? Skulle den gjort så att jag varken får gnista eller att bränslepumpen går?

    #420485

    peter engqvist
    Deltagare

    japp. den ger signal till tändsystemet som skickar den vidare till insprutningssystemet.

    om inte pumpen går under startförsök så gissar jag på den givaren.
    går pumpen men ingen gnista så kan det vara tändmodulen på vänsterskärmen. sitter bredvid EZK boxen som styr tändsystemet.

    sitter ett kontaktstycke under insuget. och givaren sitter bakom remskivan.

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng