96 TT -66 tvärdör och har "motstånd". Stopp??

Forum Modellspecifika forum 95/96 TT 96 TT -66 tvärdör och har "motstånd". Stopp??

  • Detta ämne har 41 svar, 13 deltagare, och uppdaterades senast 2009-08-07 20:27 av .
Visar 15 inlägg - 16 till 30 (av 42 totalt)
  • Författare
    Inlägg
  • #141578
    lars2t
    Deltagare

    Ja, eller så beställer du samma adaptrar från klubben.

    #141584
    viktor k
    Deltagare

    Är det någon som har ett artikel nr. på adaptrarna som finns här i klubben? Vilka moderna tändstift är det man ska använda sig av?

    Mvh.

    //Viktor

    #141587
    phermansson
    Deltagare

    Den har artikelnummer ”Tändstift” men är inte utlagd i webbshoppen än. Det finns ett antal i lager så den kommer väl så småningom.

    #141593
    stefan
    Deltagare
    Patrik Hermansson wrote:
    Den har artikelnummer ”Tändstift” men är inte utlagd i webbshoppen än. Det finns ett antal i lager så den kommer väl så småningom.

    oj……vad heter då tändstiften sen när de blir artiklar om adaptern heter ”tändstift”…….

    #141600
    anders a
    Deltagare

    Dom kommer inom de närmaste dagarna att finnas i webbshoppen och kommer att ha artikelnummer 705103. Säljs i satser om 3 styck.

    Anders A

    #141606
    phermansson
    Deltagare

    Ahh den får ett bättre nummer 🙂 Tyckte det var lite charmigt annars.

    #141612
    kaparn
    Deltagare

    Sorry jag hittar inte lappen som jag skrivit upp tändstiftsnummren på, jag ska försöka ta reda på vad dom hette och återkomma senare. Hur som helst så är det stift till en TT-motorcykel och jag köpte dom på mekonomen som fick beställa hem dom.

    Hittade lappen NGK BR8EVX heter dom

    #142988
    mps
    Deltagare

    Jag börjar bli förvånad.
    Tyckte jag var duktig och bytta växellådasolja, kondensator, bränslefilter idag.
    Bilen hade stått stilla 1-1 1/2 vecka.
    Efter bytena så skulle jag starta.
    Ville sig inte alls.
    Bytte stift.
    Från AB-7 till A-7 tror jag det var.
    Startade direkt.

    Det lustiga med stiften var att:

    Det närmast kylaren var torrt
    Nästa hade lite mer böjd elektrod
    Sista var lite blött och mörkare

    Backade ut, kom ca 1km sen började det hoppa och skutta.
    Massa knallar, rökpuffar och smällar genom de 3 ”sportfilter” som sitter på.
    Kom puffar från filtet närmst brandväggen.

    Stod man stilla och lät den gå 20sek och gasade så gick den ok.
    Men när man började köra och gasa så hoppade den värre än vanligt, small och ville smådö.

    Vad är felet?
    Bränslemätaren svajjar från att blinka rött tills innan gränsen.
    Ska tanka och se om det är bränslebrist på det viset.

    #142990
    kaparn
    Deltagare

    ”rökpuffar och smällar genom de 3 ”sportfilter” som sitter på”

    Är det såna där lösa filter som du köper på Biltema så är det dom som är felet. I en TT så är luftburken avstämd och en viktig del i hur soppan förbränns jag skulle tro att man förlorar ungefär 30% av motoreffekten med felaktiga luftfilter.

    #142992
    mps
    Deltagare

    Ok.
    Men jag har kört med dessa ett bra tag nu…

    #142997
    kaparn
    Deltagare
    maacus wrote:
    Ok.
    Men jag har kört med dessa ett bra tag nu…

    Förmodligen så har alla oförbrända avgaser (som du får tack vare felaktig luftburk) orsakat att bakre ljuddämparen har blivit full av olja och sot vilket gör att motorn går ännu sämre och att tändstiften till slut beckar igen.

    #142998
    mps
    Deltagare

    OK.
    Konstigt.
    Sist jag körde så körde jag ca3mil i 80km/h utan problem.
    Småhoppade nån gång i 10km/h.
    Nu var det som fan var lös.

    Men varför smäller det och håller på?
    Sen när jag stod stilla och gasade så gick det ju bra.
    Bara när jag väl kom ut på vägen och körde som det small, hoppade och lev till.

    #143003
    ingvar k
    Deltagare

    Är brytarspetsarna verkligen OK? Det finns väl en liten kabel till brytarna, är isoleringen avnött så att kabeln jordar ibland beroende på vacuumförställningen? Har en gång råkat ut för detta (inte Saab men en Bosch-fördelare), med smällar och baktändning som resultat, det var lurigt att hitta felet.

    #143004
    mps
    Deltagare

    Får kolla det
    Kanske stötte till något när man var och pillade med kondensatorn.
    Ska slänga på de gamla stiften och på med nån lite bensin imorn…..och ut och testa.
    Vet inte riktigt om stiften var 100%, nya men……
    Det började när motorn hade blivit varm, så stiften är en vild chansning.

    #143072
    mps
    Deltagare

    Nu har jag tankat fullt, bytt till original luftburk, de gamla A-7 stiften.
    Går bättre, men småhugger och tvekar lite fortfarande.
    Stiften är oljuga i gängorna, sotig upptill och gyllenbrun spets, så det verkar som det kommer bränsle som det skall.

    Ska byta brytare också.

    Vad finns det sen att gå igenom mer?
    Kablar, rotor och lock är bytta inom 1år/150mil

Visar 15 inlägg - 16 till 30 (av 42 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng