ABS-problem 9000 -88

Forum Modellspecifika forum 9000 ABS-problem 9000 -88

Detta ämne innehåller 2 svar, har 2 deltagare, och uppdaterades senast av 2018-11-26 22:05.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #451831

    Erik
    Deltagare

    Halloj!

    Håller på och grejar med en gammal CD T16 -88 som stått i många år. Bromsrör är bytta. Bilen är utrustad MK II ABS-systemet. Tyvärr har jag problem med att det inte rinner någon bromsvätska till bakre kretsen från ventilblocket/ABS modulen.

    Har testat att lossa bakre kretsens bromsrör på ventilblocket för att försäkra mig om att det inte är stopp någonstans längre ner i rörsystemet.

    Någon 9000-entusiast här som varit med om liknande? Eller någon som kanske är innehavare av Saabs verkstadshandbok för ABS-systemet och som kan hjälpa mig?
    Vänliga hälsningar,
    Erik

    • Detta ämne redigerades 1 månad, 1 vecka sedan av .
    • Detta ämne redigerades 9 minuter sedan av .
    #452018

    991aero
    Deltagare

    Innan du börjar så trampa ur trycket med tändningen avslagen. Sedan ska du slå på tändningen, trampa på bromspedalen och öppna luftnippeln där bak. Då kommer pumpen att pumpa ut oljan i en stråle genom nippeln. När det inte kommer någon luft längre så stäng nippeln och slå av tändningen. Som du märker är det bäst att vara två personer. Jag läste ditt inlägg och det var inte solklart om du hade gjort alla tre saker samtidigt. Kommer ingen olja så kan det vara stopp i nippeln eller lilla hålet i oket under nippeln eller någon annan stans.

    #452049

    Erik
    Deltagare

    Innan du börjar så trampa ur trycket med tändningen avslagen. Sedan ska du slå på tändningen, trampa på bromspedalen och öppna luftnippeln där bak. Då kommer pumpen att pumpa ut oljan i en stråle genom nippeln. När det inte kommer någon luft längre så stäng nippeln och slå av tändningen. Som du märker är det bäst att vara två personer. Jag läste ditt inlägg och det var inte solklart om du hade gjort alla tre saker samtidigt. Kommer ingen olja så kan det vara stopp i nippeln eller lilla hålet i oket under nippeln eller någon annan stans.

    Hej, tack för svar.
    Jag har testat att göra som du säger, först trampa bort trycket i systemet tills pedalen blir helt stum och sen slå på tändningen och trycka ner pedalen. Även provat att slå på tändningen med nedtryckt pedal. Jag har lossat bromsröret som ansluter till ventilblocket för att utesluta stopp någonstans i rörsystemet. Tyvärr rinner ingen vätska.

    Någon som varit med om liknande fel?

    • Det här svaret redigerades 8 minuter sedan av .
Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.