abs-strul

Forum Modellspecifika forum OG900 abs-strul

  • Detta ämne har 3 svar, 4 deltagare, och uppdaterades senast 2011-03-23 14:45 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #23745
    gindemo
    Deltagare

    Jag har strul med ABS’en på min 900s -92.
    Har kontrollerat att givarna fungerar, så där ligger inte problemet.
    Har ni några flera tips på vart jag ska fortsätta leta.

    #170819
    saabaero
    Deltagare

    Systemet är snarlikt det som sitter på 9000 fram till -92/93
    Här hittar du det mesta om detta
    http://forum.saabturboclub.com/viewtopic.php?f=30&t=77910

    Beskriv gärna problemet lite mer ingående så kanske det kan komma några tips 😉

    #170836
    morsole
    Deltagare

    Jag hade börjat med att byta vätskan i systemet; har du haft den sen bilen var ny så finns det stor anledning att byta ut den.

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #170876
    tore thunqvist
    Deltagare

    Förutom det som skrivs om ABS i länken här ovan finns det en ytterligare sak som kan ge mystiskt ”abs-strul” även om alla sensorer mäter upp OK och allt kablage är helt…

    …”fladdrig” generator!

    BTDT, visserligen på min ´89 Citroën CX, men det är i princip samma system. Hade strul med detta under flera år, men när generatorn byttes av en helt annan anledning försvann även ”abs-strulet”.

    ABS-datorn vill ha snygg och fin strömmatning, får den inte det så blir det lamptändning i de mest märkliga situationer.

    Typiskt är att lampan tänds när bilen är ”kall”.
    Vid ”varm” bil försvinner felet eftersom en dålig generator också mår bättre när den blir varm.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.