Återkommande bekymmer

Forum Modellspecifika forum 95/96 V4 Återkommande bekymmer

Detta ämne innehåller 19 svar, har 6 deltagare, och uppdaterades senast av 2006-09-06 07:56.

Visar 15 inlägg - 1 till 15 (av 20 totalt)
  • Författare
    Inlägg
  • #14711

    Jonathan
    Deltagare

    Nu har jag haft problem med ryckningar både under acceleration och jämn gas på min -75B, Problemet kommer och går och därför har jag trott att problemet har blivit löst flera gånger nu. Varje gång jag har bytt eller ordnat något så går bilen bra allt mellan en kvart till fjorton dar. Saker jag har ordnat är:

    – Bytt tändstift
    – Ny rotor, fördelare
    – Nya tändkablar
    – Bytt den lilla vaccumslangen till gasaren
    – Kollat accpumpsmembranet, bra tryck
    – Ny och justerad brytarkontakt
    – Ställt tändningen
    – Ingen tjuvluft
    – Tanklockets ”andning”

    Efter tändinställningen blev fixad så går den kalasbra, drar starkt och jämnt från låga varv och med perfekt tomgång. Det jag har kvar nu känns som bränslesytemet, pumpen eller skräp på vägen dit. Det känns lite grann som att det ligger något litet skräp som dras upp och stoppar bensinen ibland, och ibland inte. Är jag helt ute och cyklar eller borde jag istället cykla? Är det någon här på forumet som har några bra idéer om vad som kan vara galet eller tips på genvägar om hur jag ska rensa bränsleledningarna?

    Anders

    #97789

    gammsaaben
    Deltagare

    Det stod inte på din lista, men visst har du fräscht bränslefilter och ren förgasare? Ta isär förgasaren, inspektera packningarna och blås ren den med tryckluft.

    Jag skulle testa med en annan tändspole och kondensator också, mest för säkerhets skull då du verkar pillat på allt annat på tändningssidan.

    #97790

    enor
    Deltagare

    kolla också anslutningarna till batteriet, samt stora jordflätan som sitter i motorblocket!

    #97791

    niclas nilsson
    Deltagare

    Hej, hade samma bekymmer med min i vintras, bytte ledningar,pump mm, var så irriterad att jag nästan skrotade bilen, till slut tog jag lös rörstumpen där bensinledningen suger i tanken, bakom baksätet(pillrigt men det går med tanken kvar i bilen) och där var det fullt med skräp i röret, blåste rent den och även mot tanken å nu går den som en klocka.

    #97792

    Jonathan
    Deltagare

    Gammsaben: Jag har inte plockat ner och rengjirt gasaren, däremot är filtret nytt

    Enor: Jordflätan är ny hela vägen, alla anslutningar är kollade bde runt batteriet, runt tänddelar och i säkringsboxen

    Salcin: Du kan ha slagit huvet på spiken, berätta mera

    Anders

    #97793

    noclaf
    Deltagare
    #97794

    niclas nilsson
    Deltagare

    Jag kom på det när jag försökte blåsa med ”munkraft” i bränsle-ledningen mot tanken efter att jag lossat slangen vid pumpen som jag tyckte att det var onormalt stort motstånd och så började jag misstänka att det hänt något med sugröret i tanken. Du får lossa slangen först sen sitter röret(koniskt) fast med en mutter, likadant som ett bromsrör ungefär, rörbiten är ca 3cm lång och i det var det nästan helt tätt. Symtomen på bilen var att den gick hur bra sm helst en stund och sen bara dog den, fick stå en liten stund, sen gick den igång efter lite gnagande på starten osv.

    #97795

    Jonathan
    Deltagare

    Det låter ju som en trolig idé, ska gåå ut och skruva lite på direkten och se om jag hittar något. Pratade med en gammal verkare på Saab idag, han misstänkte den lilla kulan till accpumpsledningen i gasaren. Har sett den på bild och har hört att en del tar bort den av någon anledning?!?. Ska dock börja krypa slang på en gång. Tack!

    Anders

    #97796

    Jonathan
    Deltagare

    När jag öppnade flottörlocket låg det lite prylar löst i botten:

    – en liten konformad fjäder
    – en liten stav med en konisk del på, nål?
    – en liten mässingsgrunka, en liten hatt, hätta, kastrull?

    Pryttlarna passar i ett hål, som ´går upp mot en fjäder. Denna mässingskopp, skall den sitta med runda sidan utåt eller inåt?

    Anders

    #97797

    Jonathan
    Deltagare

    Okej, nu har jag gått igenom gasaren utan att hitta något fel, slangstumpen in i tanken kollad och felfri, satte på ett extra förfilter vid tanken. Fortfarande ryckningar, iofs har jag inte provkört med rätt arbetstemp ännu. Nu återstår pumpen tror jag, eventuellt spolen. Eller! Har jag missat något?

    Anders

    #97798

    niclas nilsson
    Deltagare

    Hej, har du ett genomskinligt filter mellan pumpen o förgasaren, sätt dit ett annars så ser du om pumpen pumpar som den ska.

    #97799

    Jonathan
    Deltagare

    Genomskinligt filter sitter där och även genomskinlig slang sista biten. Problemet är bara att motorn går hur bra som helst när den är obelastad, inga bubblor i slangen. Under helgen ska jag ta bort huven och rigga en lampa på något sätt som lyser genom slangen så jag kan se om det bubblar när jag belastar motorn, vad ska grannarna tro?
    Ska prova med en annan spole också.

    Anders

    #97800

    niclas nilsson
    Deltagare

    Hej, prova att skruva loss tankarmaturen i tanken, va rädd om packningen och ta en ficklampa och se om det ligger rostflagor eller nåt annat skit i tanken, du va ju inne på det i ditt inlägg högst upp att det kunde vara nåt sånt, glöm inte att fimpa ciggen först bara!

    #97801

    Jonathan
    Deltagare

    Nu verkar det som om problemen har löst sig, hittills har bilen gått som en dröm varm som kall, hård acceleration och fisåkning. Vad gör egentligen det munstycket/nålen som sitter längst ner i flottörhuset och går upp i locket? Det låg löst och skramlade i flottörskålen. Kan det ha varit det som spökade, gasaren i övrigt hade inga som helst avlagringar eller gegg i sig. Det som är lite konstigt nu är att det går en massa bubblor i slangen mellan förfilter och förgasare, men motorn spinner som en katt!?! Håll tummarna nu för att den är frisk, det har ju tidigare gått i perioder. Tack för alla fina tips och instruktioner!

    Anders

    #97802

    Jonathan
    Deltagare

    Nu är bilen friskförklarad, förhoppningsvis för gott! Har dragit runt med ett fullastat 1000-kilossläp hela dagen och har inte märkt en enda antydning till tvekan. Tomgången och accelerationen är så perfekt att man blir tårögd

    Anders

Visar 15 inlägg - 1 till 15 (av 20 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng