Bilen laddar för mycket!

Forum Modellspecifika forum 95/96 TT Bilen laddar för mycket!

  • Detta ämne har 31 svar, 4 deltagare, och uppdaterades senast 2019-10-04 19:24 av .
Visar 15 inlägg - 1 till 15 (av 32 totalt)
  • Författare
    Inlägg
  • #463211
    marcus berger
    Deltagare

    Köpte en 63:a i veckan som laddar mellan 15-19 volt fast jag har all el igång. Har hört att det inte ska vara laddrelät som är boven. Nån som vet vad det kan vara? Mvh Marcus

    Bilagor:
    #463215
    marcus berger
    Deltagare

    Nu har jag haft med en generatorfirma som säger att det är laddrelät. Bra med second opinion ibland. Återkommer när jag bytt ut det som sitter där.

    #463216
    Janne Hagnell
    Moderator

    Ja, jag hade sagt laddreläet. Enkelt att byta också.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #463217
    marcus berger
    Deltagare

    Ja, och när vattenpumpen verkar hålla tätt så vill man ju helst inte byta heller. Kollar det i morgon.

    #463527
    marcus berger
    Deltagare

    Fortsatt strul med att bilen laddar upp till 19 volt.. Lånat generator från en annan bil jag har som laddar som han ska. Provat 3 olika ladningsrelläer bytt batteri. Ändå laddar den upp till 19-volt på min bil. Vad är felet???

    #463532
    Mats Jedmo
    Webbmaster

    Har du ett el-schema jag kan få se ?
    Min äldsta bil är en 96:a ifrån 79 så min verkstadshandbok börjar 1967 😉

    SAABoholic

    96 GL Super -79
    99 GLs Automat 4-dörrars -80
    9000 Cse 2,3t/170 A50 -97
    9-5 Linearsport Sp -03

    #463541
    97sonett
    Deltagare

    mätinstrumentet är av bra kvalitèt ?

    #463556
    marcus berger
    Deltagare

    Testat 2 stycken olika instrument på min bil som laddar mycket samt en bil som laddar normalt.

    Bilagor:
    #463561
    Mats Jedmo
    Webbmaster

    Ja precis som texten säger, kontakt mellan DF & chassie kan ge detta fenomen. Jag TROR att kabeln i schemat 72 eller 73 är märkt DF på generatorn samt på laddningsreläet. Det ser ut som om denna bil har en ampere-mätare och ingen kontrollampa till laddning eller ?
    I bilar med laddnings-lampa är det vanligast så att när man slår på tändningen så ger man 12volt till laddningslampan, andra sidan av lampan går till fältlindningen på generatorn. Det betyder ju att om lampan går sönder så laddar inte generatorn & på samma sätt om det går för mycket ström den vägen så laddar det på bra.
    Har du resistansmätning på ditt instrument ?
    I så fall kan du lossa sladden vid DF på generatorn samt på laddningsreläet och sedan mäta resistans mellan kabeln och chassie / jord, där skall det vara oändligt motstånd = ingen kontakt.
    Hoppas detta hjälper 🙂

    SAABoholic

    96 GL Super -79
    99 GLs Automat 4-dörrars -80
    9000 Cse 2,3t/170 A50 -97
    9-5 Linearsport Sp -03

    #463562
    marcus berger
    Deltagare

    Tack för hjälpen. Ja det är amperemätare i den här bilen och ingen laddlampa. Ska försöka mäta upp resistansen i morgon om jag har den funktionen på mitt instrument? Men kan det betyda att någon kabel jordar där den inte ska i dagsläget då?

    #463563
    Mats Jedmo
    Webbmaster

    Ja det skulle jag tro. Det verkar ju inte vara fel på vare sig generator eller relä/regulator eftersom du provat med andra fungerande där.

    SAABoholic

    96 GL Super -79
    99 GLs Automat 4-dörrars -80
    9000 Cse 2,3t/170 A50 -97
    9-5 Linearsport Sp -03

    #463576
    Mats Jedmo
    Webbmaster

    Jag kom just att tänka på en sak. Anslutningarna på generatorn skall ju vara isolerade ifrån chassie / jord, kan det vara så att kabelskon för DF-anslutningen går emot jord där ?
    Det är ju lätt hänt om kabelskon är för stor eller att man råkat att tappa bort en isolerbricka ifall det skall ligga en där.

    SAABoholic

    96 GL Super -79
    99 GLs Automat 4-dörrars -80
    9000 Cse 2,3t/170 A50 -97
    9-5 Linearsport Sp -03

    #463593
    marcus berger
    Deltagare

    Hej igen. Om jag kopplar bort den gula kabeln som går mellan generator och laddrelät DF så ger generatorn ifrån sig laddning ändå och det skall den ju inte göra. Däremot när jag sumrar mellan jord och DF på generatorn så är det kontakt där och det skall det ju heller inte vara? Men när jag går ut på gården och testar att sumra mellan DF och jord på dom så sumrar dom också fast dom laddar som dom ska. Hur är det med era bilar?

    #463594
    marcus berger
    Deltagare

    Så här har jag gjort.

    Bilagor:
    #463596
    marcus berger
    Deltagare

    Det är inte kontakt mellan kabelsko och generator och dessutom har jag dragit en ny kabel mellan DF så jag vet att han inte jordar där med någon avskald eller nött kabel. Börjar bli gråhårig på det här🥵

Visar 15 inlägg - 1 till 15 (av 32 totalt)
  • Du måste vara inloggad för att svara på detta ämne.