Bränsleproblem V4

Forum Modellspecifika forum 95/96 V4 Bränsleproblem V4

  • Detta ämne har 19 svar, 6 deltagare, och uppdaterades senast 2017-09-26 23:14 av .
Visar 15 inlägg - 1 till 15 (av 20 totalt)
  • Författare
    Inlägg
  • #434117
    gurrason
    Deltagare

    Lyckas inte starta min V4. Bilen har stått ganska många år.
    Är inte så haj på förgasarbilar så ber gärna om tips. Sitter en solex dubbelförgasare på.

    Har kommit fram till att förgasaren inte skickar ut bensin. Pumpar jag på gasen så kommer det bensin från accpumpen. Men nån annan bensin kommer ej verkar de som. Har rengjort förgasaren och märkte att Lågfartsmunstyciet verkar vara täppt från luftsidan, vet inte vad det påverkar.

    Enda gången bilen har tendens till att hoppa igång är när jag pumpar på gasen eller använder startgas. Har ni några tips?

    #434118
    Bengt Åkesson
    Deltagare

    En noggrann rengöring av förgasaren och lite ny bensin gör säkert susen.

    /B

    #434119
    gurrason
    Deltagare

    Jo precis men har gjort rent den som jag skrev o har även bytt bensin.

    #434122
    Janne Hagnell
    Moderator

    Håller nog med Bengt. Om du får bensin till accpumpen och den startar på det så bör det vara stopp någon annanstans i förgasaren. Man ska ju inte använda verktyg i munstycken utan bara tryckluft men det går att försiktigt trä in en mässingstråd om luften inte räcker till.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #434123
    gurrason
    Deltagare

    Jo jag har blåst rent alla munstycke o inte hittat nåt som är täppt. Så de är där jag kört fast. Men får väl ta o rengöra igen isåfall.

    #434124
    Janne Hagnell
    Moderator

    Och kolla att alla kanaler är rena så det kommer ut luft i andra änden.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #434125
    gurrason
    Deltagare

    Blåser jag från munstycke är kommer det luft i flottör huset. Tycker de är konstigt att jag inte hittat nåt.

    #434126
    fuling
    Deltagare

    Enda gången bilen har tendens till att hoppa igång är när jag pumpar på gasen eller använder startgas.

    Tendens?
    Startar motor eller tänder den bara till?

    #434127
    gurrason
    Deltagare

    Den tänder bara till när man pumpar till på gasen.

    #434133
    fuling
    Deltagare

    Samma med startgas? Bara tänder till.
    Mao startar inte.
    Eller?

    #434135
    gurrason
    Deltagare

    Så länge man pumpar med gasen så kan man få motorn o snurra en stund utan startmotorns hjälp. Tänder även till med startgas men inte lika mycket som när accpumpen går in därav jag misstänker det är bränsleproblem.

    #434142
    fuling
    Deltagare

    Inte säker det är bränsle problem.
    Testa byt tändstift.
    Kolla alla cylindrar har gnista.

    Hmm jätte svårt så här i skrift ställa rätt diagnos.
    Mindre svårt med bilkräket live.

    #434143
    charlie101
    Deltagare

    Kan nog vara att tändhattarna har hamnat på fel tändstift..

    #434144
    gurrason
    Deltagare

    Kanske kan vara stiften har nya på väg hem. Tändhattar har jag kontrollerat. Ska kolla igenom förgasaren igen tänkte jag.

    #434147
    Janne Hagnell
    Moderator

    Fast du ser ju att det inte kommer bensin om du inte kör accpumpen.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

Visar 15 inlägg - 1 till 15 (av 20 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng