Dålig cirkulation på kylarvattnet?

Forum Modellspecifika forum 95/96 TT Dålig cirkulation på kylarvattnet?

  • Detta ämne har 17 svar, 7 deltagare, och uppdaterades senast 2014-09-06 11:00 av .
Visar 15 inlägg - 1 till 15 (av 18 totalt)
  • Författare
    Inlägg
  • #24369

    Hej

    Har uppstått ett problem med kylningen för motorn:

    1. Började med att tempen gick i bott och spräckte kylarslangen som sitter mellan termostaten och kylaren dvs det var en slangmonterad termostat. Efter ett flertal start och stopp med provisoriskt lagad kylarslang släppte termostaten och temperaturen blev stabil.
    2. Vid byte av slangen böt jag även termostaten till en annan begagnad då jag inte litade på den som hängt sig. Efter bytet gick tempen fortfarande i botten.
    3. Tog bort termostaten helt och temperaturen ligger lågt vid körning.
    4. Satte i en ny 71 graders termostat i termostathuset då motorn är en 65:a och temperaturen gick upp i botten.
    5. Tog bort termostaten och temperaturen ligger lågt vid körning.

    Tänkte koka den nya termostaten och se vid vilket temp den öppnar eller om den är defekt. Eller kan det vara något annat fel:
    dålig cirkulation pga veckad slang, taskigt kyl, dålig vattenpump, luft i systemet då värmeelementet inte har någon luftning?

    Har någon erfarenhet av detta?

    /mikael

    #175277
    saab93b
    Deltagare

    på min kokade bilen väldigt lätt vid motorväg även vid kall väderlek men efter genomspolning tillsammans med två diskmedelstabletter har den hållit sig stabil hela tiden. Kanske kan testa den varianten också.?

    #175322

    Hej

    Det var veck på slangen under motorn
    Ändrade lite dragning och bytte slangen
    Spolade ut kylaren bakifrån och kollade att flödet var OK
    Körde 5-6 mil med maskindiskmedel
    Passade på att byta till en nyrenoverad generator/vattenpump
    Provkörde och mätaren gick upp på rött
    Ställde bilen och tog mig X st falukorvsmackor

    När jag lugnat ner mig granskade jag slangarna NOGGRANNT och såg att det var för kraftig böj på 90 graders siliconslangen som var monterad
    Tog bort böjen och monterade istället en mässingböj
    Nu funkar äntligen termostat och temperatur

    /mikael

    #175334
    Mr_SunBear
    Deltagare

    Kul när man hittar felen. Måste kommentera de sex extra tändstiften på inneskärmen. Var det standard att det såg ut så?

    //Björn

    #175335

    Jag vet själv inte hur vanligt det var med stifthållare i motorrummet. Såg det på en del rallybilar förr i tiden då det var vanligt att stiften slog igen bland annat på transporten. Senast jag såg det var på Gunnar Haglunds renoverade Pat Moss-bil som finns med i senaste numret av klubbtidningen

    /mikael

    #175336
    Mr_SunBear
    Deltagare

    Ok tack för infon. Inget illa menat mest förvånad brukar inte titta under huven på tt. Lite kul dock.

    //Björn

    #62459
    patlon00
    Deltagare

    Kan det inte vara lurigt med diskmaskins tabletter då de kan vara agessiva mot olika metaller? Bara en fundering. …/ Patric

    Skickat från min GT-S7710 via Tapatalk

    #175355

    Aluminium blir ju flammigt och missfärgat av maskindisk men jag vet inte om det fräter på materialet. Utseendet spelar ju inte så stor roll inne i en kylkanal…

    Är väl viktigt att spola igenom rejält med rent vatten så inga rester blir kvar.

    #175357
    patlon00
    Deltagare

    Ok.. kan vara värt att testa någon gång. / Patric

    Skickat från min GT-S7710 via Tapatalk

    #176413

    Idag uppstod ett nygammalt fenomen med kylningen i bilen igen som jag hoppas någon har erfarenhet av.

    När man fyllt på kylsystemet till topp så trycks en viss mängd vatten ut vid körning och vattennivån ligger 1-2 cm under kylarens toppnivå. Så ska det vara. Vid utetemperaturer runt 20 grader kan man tydligt se hur termostaten arbetar, går upp och sedan släpper och håller på så några gånger innan temperaturen stabiliserar sig.

    Vid varma dagar som idag +25 grader går temperaturen upp och motorn blir väldigt varm direkt och stannar där, man ser inte att termostaten arbetar. Idag klarade jag mig från att stanna och låta motorn svalna men det var nära eftersom det blev lite kökörning. Som tur var kunde jag reglera lite med värmereglaget.
    Om jag dessa varma dagar toppfyller kylaren, cirka 5 dl extra vatten, funkar termostaten och man kan tydligt se hur den släpper och skickar runt kallare vatten innan temperaturen stabiliserar sig.

    Är detta ett tecken på dålig cirkulation eller funkar termostaten och kylningen på detta sätt när det blir riktigt varma dagar? Eller är det så att jag behöver titta över kylarens cirkulation och fläkten då bilen är filad och därmed kräver mer kylning?

    /mikael

    #176433
    stefan
    Deltagare

    som vanligt med gamla bilar så är kylaren det största abret, penselrenoveras på utsidan och ser fin och grann ut men ingen tänker på hur de brukar se ut på insidan……….säkert inga problem att spola lite vatten igenom den men på tid och längd sätts celler igen hur man än gör och särskilt om det går länge utan kylvätskebyten.
    Det är bara tänka sig hur det blir om 30% av kapaciteten försvinner på en redan liten kylare.
    Nu är det ju inget som säger att det är felet på TS bil men det är inte helt ovanligt.

    #176436

    Tack Stefan

    Jag är lite inne på ditt svar om kylarkapaciteten. Den funkar i de flesta situationer och ”normala” utetemperaturer. Men som sagt om X% av kylaren inte ger den kyleffekt som den kan ge samt att motorn blir varmare för att den är filad kan det vara det som avgör motortemperaturen varma dagar.
    Jag har funderat på en sexbladig fläkt men det är kanske inte lösningen till problemet. Kanske inte heller att köpa ett begagnat kyl då det kanske inte är bättre än det jag har.

    Tidigare när jag haft kylproblem kontaktade jag en kylfirma i Uppsala då dom kan löda loss kyllamellen för rengöring och sedan löda ihop kylet igen. Jag vet att dom gjorde detta på ett V4-kyl som hade kylproblem och efter det så var det inga problem mer. Dom vill dock inte ta sig an mitt kyl då det är för gammalt och lödningarna är för hårda/spröda. Deras förslag var snarare att byta kylarlamellen till en ny. Det skulle gå på kanske 3000-4000 kronor.

    Har någon erfarenheter av vem som vågar sig på att löda/rengöra ett 2T-kyl?

    /mikael

    #176441
    stefan
    Deltagare

    att rengöra ett cellpaket torde vara ganska svårt? Även om man löder loss tankarna så kan ju proppen sitta neröver i tuberna och har det suttit där ett tag så brukar det vara som bakelit. Nytt cellpaket är oftast det enda rätta även om det har blivit ganska kostsamt men det är ändock en engångsgrej.

    #176464
    Ola Viklund
    Deltagare

    Jag krossar en diskmaskinstablett o häller ner i kylaren. Sen kör jag den varm o låter kallna några ggr innan ja spolar ur blandningen… Brukar bli väldigt rent efter en par omgångar.. Har rengjort många kylsystem på detta vis med gott resultat.

    #176484

    Veterantraktor-Ola:
    hur vet du att du fått rent alla kanaler? Kan du kolla det?

    /mikael

Visar 15 inlägg - 1 till 15 (av 18 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng