Dåligt bett i bromsarna

Forum Modellspecifika forum OG900 Dåligt bett i bromsarna

Detta ämne innehåller 5 svar, har 5 deltagare, och uppdaterades senast av 2014-02-21 09:57.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #22804

    William
    Deltagare

    Halloj, håller på fixa iordning en 900, som stått ett tag, för besiktning.

    Bromsarna känns lite stumma och saknar bett trots att jag motionerat dem och de verkar ta jämnt och även bak. Det luriga är att om jag håller gasen lite öppen (typ vänsterbromsar) så är bromsverkan bra, tar ner hastigheten distinkt och bra. men bromsar jag som vanligt är bromsarna ganska tröga. (inte som utan servo, men mittemellan kanske)

    kan det vara ett vacuumproblem i servon, eller är det någon som känner igen symptomen och kan tipsa om nåt? 🙂

    900 -91 utan ABS är det iaf.

    #162469

    morsole
    Deltagare

    Själv gjorde jag så här med en bil som stått avställd sen -06: Av med skivorna och ut med klossarna, fasade skivorna snyggt (med vinkelslipen) givetvis inte in där klossarna går, endast de fula kratrarna i kanten, på alla sidor, både mot centrum och ytterkanter, tryckte in kolvarna, fasade klossarna fint, och gjorde ett par ”spår” med vinkelslipen radiellt över klossarna några mm djupa, återmonterade, och justera sen handbromsen.
    Bilen gick igenom med beröm godkänd på bromsarna!
    Detta var en 900S-91 utan ABS.
    Bromsarna kändes svampiga till att börja med, men tydligen fungerade konceptet bra, då bilen fick jämna och fina bromsvärden.

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #162472

    William
    Deltagare

    tack för svaret. jag har gjort proceduren med att ta ur alla belägg och motionerat kolvarna. rengjort anliggningsytor i oken, dock inte slipat bort kanter på skivorna.

    jag får ta en ordentlig omväg ”på väg” till besiktningen för att verkligen nöta in beläggen mot skivorna igen, ett bromsvätskebyte skulle nog inte skada heller. bara jag får upp nipplarna…

    #162477

    ingemargavle
    Deltagare

    Bromsnipplarna brukar ge sig om du värmer med gassvetsen först. Byt sedan till nya nipplar som du fettar in med bromsfett så går det lättare att lufta nästa gång.

    #173365

    eddie
    Deltagare

    Ett tips för dem utan dyr ”gasvets” hemma, för att få bort fastrostade luftningsnipplar,
    Försök INTE dra loss dem, :wrench
    Ta först en slägga, slå RAKT uppifrån på nippeln, :h
    kan ni inte slå rakt be någon annan som kan, annars går de obevekligen av,
    med måttlig kraft, 3-6 ggr, så släpper luftnippeln garanterat. :AP

    Ha en ny nippel till hands.

    mvh

    #173396

    turbocab
    Deltagare

    Din bil har vakumservo, om det förändras när du rör gasen så är det ju nåt med vakumet helt klart. Kolla anslutningen till servot, backventilen, läckage mm. Dessa servon är rakt inte kända för att läcka eller strula men såklart kan det hända! 9-5 verkar vara mkt mer känsliga tex.

    Kanske läcker det lite, men är du ger lite gas så förändras nåt och tätar och det funkar bättre?

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng