Eltjafs!?

Forum Modellspecifika forum 95/96 V4 Eltjafs!?

  • Detta ämne har 10 svar, 5 deltagare, och uppdaterades senast 2002-12-09 18:59 av .
Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #9046
    nislan
    Deltagare

    I går skulle starta V4:an efter en veckas garage vistelse Allt normalt tills jag vrider på strömmen, då låter det som om nån svetsar i hel/halvljusrelät! Heljusindikatorn lyser men framlyserna är svarta, positionsljus, blinkers runt om samt bakljus lyser med fast sken. :confused:

    Om jag kopplar bort(ur) fram lycktorna tystnar reläet, samma sak blir det om jag håller in (drar mot mig) heljusomkoplaren.

    Jag undrar om det är heljusomkopplaren i rattstången eller hel/halvljus relät som har sagt upp verksamheten? Kanske båda i kombination?
    Nån som tror sig veta? :confused:

    #66905
    mats a
    Deltagare

    Om du har de grejer du nämnde i reserv är det väl enklast att byta dem en efter en. Börja med reläet.

    Berätta hur det gick.

    #66906
    nislan
    Deltagare

    Jag har tyvärr inte delarna så det var därför jag tänkte höra om någon hade nån aning om var felet kunde vara innan man inhanlade nåt

    Men jag tror det är relät. Tyvärr är ju det förhållande vis dyrt, 490:- (mekonomen). Men jag ska höra med skroten.

    #66907
    nislan
    Deltagare

    Nytt relä = ingen skillnad :confused: 😡
    Ska prova att byta blinkspaken….

    #66908
    fuling
    Deltagare

    Jordfel kanske?
    Kolla alla svarta kablar som sitter fastskruvade eller dylikt i karrossen.
    Bland annat sitter det ett gäng i närheten av batteriet.
    Jordfel kan ge upphov till mycket märkliga fel.

    #66909
    david forsling
    Deltagare

    Jag har haft ett fel i en gammal Toyota som hade vissa likheter med ditt fel. När man tände halvljuset surrade det kraftigt i hel/halvljusrelät, men lyset tändes inte. Kopplade man ur lamporna blev det tyst i relät. Orsaken var spänningsfall/dålig kontakt i en hemgjord skarv på kabeln från batteriet till säkringsdosan.

    Detta påverkade inte blinkers, minns inte hur det var med helljuset. Men spänningsfall kan få reläer att bete sig konstigt.

    //David

    #66910
    nislan
    Deltagare

    Det blev ingen skillnad på att byta spak!

    Om jag kopplar ur framlyktorna (eller drar ur kontakten märkt ”F” ur relät) fungerar alla lampor bak som det ska, men ej fram där är det dött. Det borde då alltså vara nått efter relät (mellan relät och lyktorna) som är fel.

    Alla kablar är hela (vad jag har sett). Börjar fundera på om det ä nån kortis!
    Nedre kylarslangen läker vid kylaren så det droppar rakt ner på hela kabelpaketet som går från vänter till höger lykta. Slangarna är ju 28 år så det kan ju hända att de är lite skadade, ska plocka ner fronten och undersöka kablarnas kondition samt fixa kylarslangen under helgen, ska även kolla jorden…

    #66911
    fuling
    Deltagare

    Kolla vad David nämde, sätt en startkabel från B+(grå kabel 4mm2 e 6mm2) på generatorn till batteriets +pol.
    Kolla även att jordflätan är odentligt jordad mellan motor/chassi/batteri.
    Kolla också vart den svarta kaben går från framlyserna till jord, jag tror att jordanslutningen sitter i närheten av batteriet mot chassit/karossen.

    Jag sätter en halv tunna skit på att det är jordfel eller ett kraftigt spänningefall i någon kabel som nästan är av, någon som sätter 1 tunna?

    #66912
    noclaf
    Deltagare

    Är det inte en kabel dragen rakt över framvagnsbalken som det talats om tidigare att man skall ha lite koll på?

    #66913
    nislan
    Deltagare

    Då var det avhjälpt!

    Det var tur att jag inte satte emot din halva skittunna Fuling

    Kollade upp jordkabeln till lamporna ordentligt (såg inget ovanligt), filade och smorde. Vrider om nykeln, väntar på samma ”gammla vanliga” ljud, inget låter, första tanken är, undrar om batteriet är dött sen inser man glatt att allt är som det ska igen!

    You can`t keep a good car down!

    #66914
    fuling
    Deltagare

    Jag säger bara JORDFEL. Det finns nog de som har åkt pling-pilingbil till plåsterhuset för denna åkomma

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng