Förgasar/motorproblem

Forum Modellspecifika forum 95/96 V4 Förgasar/motorproblem

  • Detta ämne är tomt.
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #483079
    alicetheresia
    Deltagare

    Hej! Har en Saab 96 V4 från 1973. Under tiden i min ägo har den gått väldigt dåligt.
    Problemen som jag har är:
    1. Den är svår startad med eller utan automatchoke (Fomoco)
    2. Om bilen startar och jag rör gasen hostar/puffar den till och dör.
    3. Ibland när man startar bilen och trampar fullt händer det ingenting (utan efter en långstund går den upp i ”x” antal varv eller dör)
    Förgasaren är rengjord i en ultraljudstvätt samt blåst med tryckluft. Membranet är helt men inte bytt.

    3. Bilen känns orkes lös (är inställd och justerad efter det enligt verkstadshandbokens alla regler)
    4. Soppa förbrukningen är ca 1,4 liter milen

    Skulle hemskt gärna få svar på vad som kan vara felet och ännu bättre om någon i Umeå trakten hade kunna hjälpa mig

    Mvh Alice Johansson

    #483095
    Janne Hagnell
    Moderator

    Du har inte råkat tappa bort ”utropstecknet” (kula och liten metallstav)? Trillar lätt ut när man har isär förgasaren och vänder den upponer.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #483105
    alicetheresia
    Deltagare

    Du har inte råkat tappa bort ”utropstecknet” (kula och liten metallstav)? Trillar lätt ut när man har isär förgasaren och vänder den upponer.

    Kula finns kvar men metallstaven är bort och har inte funnits i vår ägo. Mne vi har gjort en likadan metall stav som ser likadan ut typ.

    Kan denna lilla metallstav och kula skapa alla dessa problem?

    #483106
    Janne Hagnell
    Moderator

    Bilen går som en potta-skit utan, ja. Men det verkar ju inte vara problemet här. Enklast är kanske att testa en annan fugge? De brukar ju inte vara så dyra.
    Är vacuumslangen och backventilen till servon okej?

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #483108
    Lsoderlund
    Deltagare

    Är verkligen tändningsställningen korrekt? Hur ser tänd-delarna ut? Nyligen bytta? Brytarspetsen?

    Saab 99 GL ´83 "Tant Brun"
    Saab 900 Turbo cabriolet ´87 "TureTurbo"
    Saab 96 TT ´65 "Pruttingvar"
    Saab NG9-3 SC ´07 "Andrabruksen"

    Kassör Svenska Saabklubben samt medlem i Bakrutans redaktion

    #483136
    Morten S.
    Moderator

    Acc-pump membran kan også være årsaken.
    Blir gammelt og hardt selv om det ser helt ut

    Been a Saab owner since 1987.
    I have owned at least 40 Saabs, mainly older Saabs.

    Today I have:
    1960 93F
    1967 96 Monte Carlo 850
    1989 900i 8V 5 dørs
    2007 9-3 SC tid
    2008 9-3 SC tid

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.