HJÄLP! Varningslampor som lyser..

Forum Övrigt Allmänt HJÄLP! Varningslampor som lyser..

Detta ämne innehåller 7 svar, har 6 deltagare, och uppdaterades senast av 2011-03-18 06:57.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #23720

    pelle r
    Deltagare

    Har en saab 9-5 Aero -00 som har fått virus eller nått.. Bilen går som den ska (ngt slö) men rent å fint men i panelen så lyser en massa varningslampor.. Det är BRAKE lampan , ABS lampan ,TCS off , Varningstiangel med utropstecken och motorlampan…. En verkstan försökte läsa ut felkoderna men fick bara fram ”ingen busskommunikation med TRIONIC eller TCM”

    Ngn som har nån ide om vad jag ska börja undersöka?

    Väldigt tacksam för svar!

    Mvh Pelle.

    #170588

    cabmange
    Deltagare

    Kolla om magnetventilen har lossnat från sitt fäste och att en sladd ligger an mot grenröret.

    Då skall se vilka felmedelande och lampor som kan lysa då 🙂

    Magnus

    #170642

    Dök alla lampor upp samtidigt?
    Kan ju vara flera olika fel.

    mvh

    #170650

    phermansson
    Deltagare

    Eller databoxen? Låter ju märkligt att alla lampor lyser samtidigt som att det inte går att få kontakt med boxen. Hade de ett riktigt Tech2 att läsa av med?

    #170653

    cabmange
    Deltagare

    Hur går det? Detta är inte så märkligt om man har otur. Nu är det så att om magnetventilen hoppar loss från sitt fäste vilket kan inträffa. Då finns risken att kablarna får kontakt med grenröret, och då lovar jag dig att du får alla varningslampor att lysa och ingen kontakt med tech 2:an samtidigt som bilen upplevs som att få normalt vid normal körning.

    Magnus

    #170672

    noclaf
    Deltagare

    På jobbarkompisens volvo s80 så lös ABS lampa och motorkontrollampan samtidigt som hastighetsmätaren la av i bland.
    Det var kuggkrans på drivknuten som vittrat bort. Den hörde till ABS och antispinn.

    #170677

    På min aero ’01 hade jag tre fel som tände motorlampan abs”ring” som var sprucken, spjällhus, främre kat men verksaden hade bara kunnat gissa ev spjällhus och kat…
    mvh

    #170678

    saabaero
    Deltagare

    Tror det kan vara styrenheten för ABS som lämnat in. Om du söker lite på STCS hittar du lite trådar kring detta.
    Vet att Hotrodder råkade ut för detta.

    Om jag minns rätt var det många lampor som lyste och det gick inte att läsa med T2.

    Just felet på ABS enheten är såpass vanligt att det finns företag som säljer begagnade reparerade styrenheter.

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng