Jordningsproblem Saab 99 -83

Forum Modellspecifika forum 90/99 Jordningsproblem Saab 99 -83

Detta ämne innehåller 8 svar, har 3 deltagare, och uppdaterades senast av 2016-12-28 14:34.

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #421078

    poulle
    Deltagare

    Hej! Har en Saab 99 från 1983 som jag har bytt motor i då den gamla hade havererat. Jag har kört typ 300mil sedan motorbytet och allt funkar klockrent. Men för några månader sedan så började varvräknaren lägga av då och då och samtidigt temp och bränslemätaren. Efter ett tag dog alla dessa mätare. Jag tror att det är ett jorningsfel, det som skall tilläggas är att vindrutetorkarna inte fungerar heller. Har bytt jordlinan som går mellan kaross och startmotor i och med att den var sliten men kan inte hitta var dessa funktioner är jordade, har någon något förslag??

    #421079

    Känner igen symptomen men kommer inte på något nu.
    Du får kolla batteripolerna å kabeln mellan batteri å kaross.
    Sen finns det jordpunkt under rattstången å även i säkringshållarna. Detta vara så enkelt att du har glapp vid säkringarna. Ibland måste man ”spänna om” kontaktblecken till säkringarna.

    #421080

    poulle
    Deltagare

    Tack för snabbt svar! Just ja det finns ju en under rattstången, den måste jag kolla. Ursäkta min okunskap men vad menar du med att ”spänna om”? Jag har bytt ut jorden mellan batteri och kaross. (har batteriet i bagaget.)

    #421098

    Janne Hagnell
    Moderator

    Antar att du har kollat säkringarna..?
    😝

    #421146

    Jo blecken som håller säkringarna mattas av med tiden. Då får man ta ur säkringen å böja det långa blocket lite åt det korta så dom spänner hårdare mot säkringen. Sen stoppar man tillbaka säkringen utan att böja tillbaka onödigt mycket.

    #421164

    poulle
    Deltagare

    Ja jag har kollat säkringarna och jag har faktiskt gjort som du sa, ”spänt om” säkringshållarna. sedan har jag hört att en kabel kan ärja någon centimeter innanför skyddshöljet på kabeln och att man då får korta av kabeln och sätta en ny sko. Hade det varit en säkring så hade instrumenten lagt av tvärt, inte som det blev nu att de gungade av /på.

    #421166

    Precis.
    Men ibland får man samma symptom med glapp i säkringarna som jordfel. Ett intermittent fel.
    Men motortempen jordad ju via blocket i den änden. Så det kan var dags att knö på kontakten på baksidan kombinationsinstrumentet.
    Minns inte kopplingen med turkarna…Men det kan ju vara ett annat fel.
    Generatorn är ju oxå jordad då den väl sitter i gummi på H-motorerna…?
    Har för mig att det sitter en kabel emellan fästet å generatorn…

    #421167

    poulle
    Deltagare

    Ok. Ja jag är lite orolig att generatorn inte heller laddar som den skall, den står ju lite vinterförvarad i mitt garage nu men jag har vbarit ute och provkört den och om hela mätarhuset för temp/bensin ligger nere så visas ju inte heller varningslampan för generatorn.

    #421363

    poulle
    Deltagare

    Tack så mycket för hjälpen. Det var säkringsboxen som var felet, jag tog loss den och slipade kontakterna på undersidan, spände säkrings hållaren och sedan skickade dit en ny säkring och då funkade allt igen.

Visar 9 inlägg - 1 till 9 (av 9 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng