Konstant framljus trots tändning av…

Forum Modellspecifika forum 95/96 V4 Konstant framljus trots tändning av…

Detta ämne innehåller 5 svar, har 3 deltagare, och uppdaterades senast av 2017-11-23 22:43.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #438248

    Mats
    Deltagare

    Hej,

    Hade lite startproblem och skulle ge min V4 72:a lite skjuts med startgas. När jag skulle öppna huven fick jag vajern till huven i handen och på samma gång lyckades jag få fatt i nån kabel(va igång med att göra en ny kåpa att montera under ratten så kablarna hängde lite löst just då) så framlyset började lysa konstant(även fast tändningen va av). Är lite idiot när det kommer till el men har följt kablarna för o se om något ligger mot och plockar ström från batteriet, kan inte hitta något som skulle orsaka detta. Att ändra läge hel/halv osv gör inte heller någon skillnad.

    Någon som testad på denna bravad och kan peka mig i rätt riktning? Och när jag ändå skriver så kan jag passa på att fråga om vart en kan få fatt i ny vajer till huven?

    Tack på förhand

    /Mats

    #438251

    Janne Hagnell
    Moderator

    Kolla till att börja med så vajern verkligen är av och inte bara släppt fram. Vet ej om klubben har, annars brukar det dyka upp på Tradera ibland.
    Ljuset låter spontant som att reläet hängt sig. Testa att plocka bort säkringarna och se om ljusen slocknar. Om inte måste lamporna plocka + någon annanstans ifrån.

    #438258

    Mats
    Deltagare

    Tackar för tips, garagedag imöra. Återkommer med resultat 🙂

    #438260

    Janne Hagnell
    Moderator

    👍

    #438271

    charlie101
    Deltagare

    Helljusblinkningen går väl till jord i blinkersspaken så möjligt är att du har ryckt i den kabeln så den jordar konstant.

    #438371

    Mats
    Deltagare

    Konstanta lyset fixat, rengjorda kontaktytor och lite koll av kablage fixade biffen. Nu dundrar helljuset för full hals så sortsatt felsökning för o kolla hur det ligger till med jorden i blinkersspaken.

    Vajern hade inte gått av (som du sa Janne) och är nu uppsmord för o fästa med nytt ”vajerlås” när detta införskaffats.

    Upptäckte även att det sitter automatchoke på den då chokevajern bara gick rätt ut i motorrummet. Bilen är ju inte direkt oskruvad sen innan så tänkte passa på att fråga vad för choke som sitter original på en 72:a? Är det bytt till automatchoke eller sitter det en felaktig instrumentpanel på? Fläktspaken är iaf definitivt tagen från en tidigare årsmodell.

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.