Konstig tomgång 9000 B202i 1988

Forum Modellspecifika forum 9000 Konstig tomgång 9000 B202i 1988

  • Detta ämne har 12 svar, 3 deltagare, och uppdaterades senast 2014-02-06 11:11 av .
Visar 13 inlägg - 1 till 13 (av 13 totalt)
  • Författare
    Inlägg
  • #7683
    ayrton
    Deltagare

    Vad kan detta bero på:

    Som kall startar bilen direkt. Som varm har den längre starttid. Som kall går den på rätt tomgång c 850rpm, som varm 1200rpm.

    Har kollat att den inte får tjuvluft, tomgångsmotorn fungerar, har bytt t.stift,filter,olja etc.

    Kan tändningen göra detta problem, har inte kollat tändläget ännu, vad skall ”förtändningen” eller vad det nu kallas vara, grader alltså?

    Det sitter ett ”extrasprut” kallstartsventil på insuget, hur kan man mäta om den fungerar rätt?

    Tacksam för tips!

    #57030
    martin h
    Deltagare

    Hej!

    Det finns också en tempgivare i insuget som ger tempinfo till styrsystemet (inte den temp somsyns på tempmätaren i instrumentpanelen) Om den är visar fel då den blir varm så kan det bli galet med tomgången. Kanske långsökt, men ändå…

    Jag har sporadiskt ett liknande fel på min 88, dock är det snarare större problem när den är kall. Så hittar du felet så skriv gärna vad det var.

    /Martin

    #57031
    saabaero
    Deltagare

    Eftersom bilen har tomgångsmotor förutsätter jag att bilen har kat och LH2.4 ?
    1200 rpm tomgång innebär att tomgångregleringen går i Limp home.
    Prova att göra en grundinställning av spjällhuset.
    Kolla även spjällägeskontakten och ev tjuvluftläckor.

    Tändningen kan vara idé att kolla men det brukar sällan bli något trubbel med tändläget på en bil med hallgivare.

    Kallstartventilen ska bara spruta bränsle under startmotorveving vid låg temperatur.
    Lossa ventilen och kolla så den inte läcker bränsle med motorn igång.

    Tempgivaren är en sak att kolla så den ger vettiga värden.
    Vid kontrollmätning kan det vara bra att mäta i handsken vid styrboxen så har du samtidigt kollat kablaget och jordningen.

    #57094
    ayrton
    Deltagare

    Hej!
    Tack för svaren.

    Jajjemen det är en LH2.4 med Kat. Får försöka pröva era tips i helgen men jag har lite frågetecken.

    Tempgivaren för insugningsluften som ni skriver om, var sitter den? Kan fasiken inte hitta den, finns den verligen på LH 2.4? 🙁

    SaabAero skriver att tomgångsmotorn verkar vara i ”Limp home”-mode, borde man inte få en check engine-tändning på den i så fall?
    Jag har kört tomgångsmotorn i bänk och där verkar den fungera felfritt i all fall.

    Finns det någon bra justeringsanvisning på gasspjället och kontakten?
    Öppnade och kikade in och vad jag kunde se såg det helt stängt ut i ”tomgångs-läge”, är det korrekt? Prövade även sedan med motorn igång att strypa slangen till tomggångsmotorn och då stängde motorn ner sig. Hade det gått luft via spjället då så borde ju motorn fortfarande varit igång?
    Vad gäller kontakten så hör man hur den klickar till så fort man lägger en kraft på gasvajjern, det låter la som att det borde vara rätt funktion på den va?

    Jag har bytt alla vakuumslangar och letat efter tjuvläckor tidigare men jag har inte hittat något. En fundering kring det dock, Om det skulle vara läcka någonstans, borde inte tomgången gå ner då i fall det kommer in luft som LMM inte räknat med vilket borde göra att den går magert?

    #57097
    saabaero
    Deltagare

    Det finns inget tempgivare för insugsluft.
    Tempgivaren sitter i kylvattnet. Den är blå och sitter i toppen mellan insugsrören till cyl 2 och 3

    Limp home på tomgångsregleringen tänder inte CE

    Grundinställning av spjället görs med spjällets stoppskruv. Inte så ovanligt att någon försökt justera tomgången med denna skruv…
    Lätta på skruven så spjället är helt stängt
    Vrid skruven så den precis börjar påverka spjället och sedan ytterligare ca ½ varv (dubbelkolla gärna hur mycket skruven ska vridas, mitt minne kan svika )
    Är spjället slitet kanske man ska prova lite mindre öppning mha skruven ?

    Spjällägeskontakten ska klicka precis när man börjar röra spjället men kolla även att det verkligen händer något i kontakten samtidigt.
    Mät från mittenstiftet till något av stiften på sidorna.
    Vid tomgång ska det vara kontakt mellan mittenstiftet och ett av de andra
    Vid fullgas ska det bli kontakt mellan mittenstiftet och det andra stiftet.

    Tjuvluft brukar göra att tomgången höjs såvida inte läckan finns före spjället
    Är läckan mellan spjället och LMM borde det inte påverka tomgången men den går magert.

    #57098
    ayrton
    Deltagare

    Okej tack för svaren. Kommer nog bli spännande att reda ut orsaken. Återkommer med framsteg.

    En annan fråga eftersom du verkar ha bra koll på LH2.4, finns det någon form av knack-detektering i det systemet?

    #57099
    saabaero
    Deltagare

    Knackdetekteringen sitter i tändsystemet på insprutarmodellen.
    Du har alltså EZK tändsystem.
    Vissa EZK skickar en knacksignal till LH för uppfetning vid knack.
    LH skickar en belastningssignal till EZK

    #57100
    ayrton
    Deltagare

    Är du säker på att jag har EZ-K, var brukar den enheten sitta? I akvariet?

    #57102
    saabaero
    Deltagare

    Under förarstolen brukar EZK styrenheten sitta.

    Du har väl ingen vacumregulator på fördelaren ?

    #57105
    ayrton
    Deltagare

    Aha okej, där har jag aldrig kollat.
    Nej ingen vakuumregulator

    #57196
    ayrton
    Deltagare

    Har ägnat delar av dagen åt felsökning.
    Har justerat spjället och spjälllägesgivaren. Själva kontakten verkar fungera enligt vad det är tänkt, har även mätt kablaget upp kablaget från styrdonet och ut till givaren och det verkar vara helt.
    Det dök dock ett frågetecken, mär jag mätte i kontakten till kablaget som ansluts på givaren hade jag en liten kontakt mellan jord(mitten stiftet) och ett av de andra stiften(Inte givaren utan kablaget). Kan det vara rätt eller har jag ett jordfel på halsen? Någon som har tillgång till ett kopplingsschema över LH 2.4?

    I övrigt pratade jag med förra ägaren och enligt honom har tomgången varit på detta sättet så länge han kunde minnas. Fick även låna ett styrdon och en tomgångsmotor av honom att pröva med.
    Styrdonet gjorde ingen skillnad, bytet av tomgångsmotorn gjorde att den låga tomgången som är när motorn är kall försvann och att den ligger stabilt på 1200 rpm vilket känns som ett steg i fel riktning.

    Aja jag får se vad nästa steg i processen blir.

    #55194
    saabaero
    Deltagare

    Scheman
    http://popeye.rty.nu/2004/lh-elsch.htm

    http://townsendimports.com/Web/electrical_system_folder/lh24wiringnfmp.htm

    Hos oss finns en 9000 2,0i -90, dvs med LH2.4 och EZK
    Den har också tomgångsproblem till och från ungefär som du beskriver.
    En felkälla är gummislangarna till insuget som brukar vara riktigt ruttna, dvs den kan dra tjuvluft den vägen.
    Även ett slitet spjällhus kan nog ställa till en del bekymmer.

    Jag upplever att problemen minskade på vår bil efter byte av bränslepump men kan inte säga säkert att det blev bättre. Helt klart blev den mer lättstartad efter pumpbytet så någon skillnad blev det.

    #72515
    ayrton
    Deltagare

    Hej!

    Efter mycket om och men hittade jag problemet. Det visade sig var en halvlös mässingsbussning i gasspjället för anslutning av vevhusventilationen, när spjället blev varmt utvidgade sig aluminiumet kring bussningen vilket verkar har gjort att den drog in tjuvluft där…
    Lite cylindrisk fastsättning gjorde susen.

Visar 13 inlägg - 1 till 13 (av 13 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng