Kylfläkt startar ej.

Forum Modellspecifika forum 90/99 Kylfläkt startar ej.

  • Detta ämne har 9 svar, 5 deltagare, och uppdaterades senast 2007-05-10 15:58 av .
Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #15886
    holting
    Deltagare

    Hej!
    Jag har precis införskaffat min första 99:a och har upptäckt att kylfläkten är död. Jag undrar nu om detta är något standardproblem och i sådant fall hur man åtgärdar det? bilen är en 99:a -72 med triumphmotorn.
    Tacksam för svar.

    Anders Holting

    #105371
    stelo
    Deltagare

    Hej och grattis till köpet.
    Är du säker på att fläkten är död? Ofta brukar det vara skit på terokontakten eller ingen spänning till fläkten. Enkast att kolla kontakten är att ta loss kabeln från kontakten och sätta den mot chassit (jord). Fläkten ska starta då, om den inte gör det så kolla att det finns spänning till fläkten. Har haft några 99-or tidigare men aldrig haft en död fläkt däremot trasiga tempgivare

    #105380
    holting
    Deltagare

    ok, ska kolla det. Det var just såna tips som jag sökte, tackar!

    #105566
    packan
    Deltagare

    Hmm… jag gick in här av just samma anledning. min fläkt vill inte starta den heller. Ska ut och fixa lite imorgon och se om jag får igång den.

    Tack för tipsen Gurkan.

    /Marcus

    #105974
    packan
    Deltagare

    Hej!

    Har precis köpt en 99:a årsmodell -80 och har samma problem med fläkten. Har kollat den kontakt jag tror du menar men blir inte riktigt klok på det. Kan inte hitta någon spänning i kontakten så jag tror det sitter tidigare.

    Vilket relä är det som styr kylfläkten?

    Någon som kan förklara dom 3 kablar som kommer ut från fläkten och går till kontakten?

    Tacksam för hjälp!

    Mvh. Marcus

    #105979
    lsoderlund
    Deltagare

    Prova att sammakoppla de båda kablarna, då skall fläkten starta. Alltså, ta ur de båda kabelskorna och sammankoppla dem, då skall fläkten snurra för fulla muggar..

    Gör den inte det skulle jag börja med att kontrollera att det inte finns ngt brott i kablarna… För jag har aldrig varit med om att fläkten slutat fungera!

    http://saab99tt.blogspot.se/

    Saab 99, Saab 900 och förhoppningsvis snart en TT

    #106244
    packan
    Deltagare
    Lars Söderlund wrote:
    Prova att sammakoppla de båda kablarna, då skall fläkten starta. Alltså, ta ur de båda kabelskorna och sammankoppla dem, då skall fläkten snurra för fulla muggar..

    Gör den inte det skulle jag börja med att kontrollera att det inte finns ngt brott i kablarna… För jag har aldrig varit med om att fläkten slutat fungera!

    Du har helt rätt i att fläkten inte va trasig… den fungerade utmärkt. Tyvärr så startar den inte fast man kopplar ihop kablarna i kontakten. Vet du om det ska va 12-volt som går till termokontakten eller om det är jord? Måste börja mäta mig till vart jag kan tänkas ha kabelbrott.

    Tacksam för all hjälp jag kan få.

    Mvh. Marcus

    #106247
    jacke
    Deltagare

    På vissa 99or måste tändningen vara påslagen för att fläkten skall fungera. Prova att koppla ihop kablarna igen med tändningen påslagen, om fläkten inte startar då kan det vara reläet som felar.

    mvh Jacke

    #106267
    packan
    Deltagare
    Jacke wrote:
    På vissa 99or måste tändningen vara påslagen för att fläkten skall fungera. Prova att koppla ihop kablarna igen med tändningen påslagen, om fläkten inte startar då kan det vara reläet som felar.

    mvh Jacke

    Har testat det men utan resultat… ska åka och införskaffa mig lite ny blå kabel imorgon och testa med att dra en ny. Ska även byta jordkabeln från minuspolen på batteriet och så blir det en ny termostat.

    Imorgon smäller det… då ska skiten funka! 😉

    //Marcus

    #106285
    packan
    Deltagare

    Då va det fixat!! =) Det visade sig att någon (tidigare ägaren) har kopplat om en kabel i säkringsdosan. Den kabeln skulle förse reläet med ström vilket den då inte gjorde.

    Om man bara vetat att det skulle va så enkelt så hade man ju sluppit att felsöka resten av bilens elsystem. Men livet är inte alltid enkelt. 😉

    Jag vill tacka alla som lämnat tips.

    //Marcus

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.