migsvets

Forum Övrigt Allmänt migsvets

  • Detta ämne har 37 svar, 16 deltagare, och uppdaterades senast 2007-03-27 13:13 av .
Visar 8 inlägg - 31 till 38 (av 38 totalt)
  • Författare
    Inlägg
  • #104551
    john asplund
    Deltagare

    Jag fick ett tips av en svetsfirma att sätta en vanlig engångs hörselpropp på svetstråden direkt innan slangen som tråden löper i. Dom på firman påstod att slangpaketen stoppade längre om man hade hörselproppen där för att den torkade bort damm och smuts på tråden innan den gick in i slangpaketet. Kanske inte har så stor betydelse i hemmagaraget men å andra sidan kostar det inte många ören att prova.

    #104559
    hotrodder
    Deltagare
    John Asplund wrote:
    Jag fick ett tips av en svetsfirma att sätta en vanlig engångs hörselpropp på svetstråden direkt innan slangen som tråden löper i. Dom på firman påstod att slangpaketen stoppade längre om man hade hörselproppen där för att den torkade bort damm och smuts på tråden innan den gick in i slangpaketet. Kanske inte har så stor betydelse i hemmagaraget men å andra sidan kostar det inte många ören att prova.

    Hehehehe.. var ju oxå ett tips men inte helt dumt kanske eftersom det är just detta jag pekade på i mitt inlägg. Det är förvånande vad mycket skit rent utsagt det sprutar ut om man drar ut tråden, muttrar loss munstycket vid handtaget och blåser bakvägen med tryckluften som jag sa.

    #104560
    noise
    Deltagare

    låter smart ska testa.
    tyvärr har ja ingen kompressor, men ja ska få låna en snart. öronproppar har ja iof massor av 🙂

    #104671
    noise
    Deltagare

    Svetsen funkar bra fast det har blivit ett litet fel nu,
    När man inte har knappen i hantaget nertryckt så ska inte svetsströmmen vara på men det är det helatiden nu och så var det inte från början, vet att det är så på de billigare svetsarna men inte på denna.

    #104672
    john asplund
    Deltagare

    Kan tänka mig att det är ett mycket irriterande fel. Kolla om det finns någon inställning för efterbränning(vet inte om det är det korrekta namnet. Jag har en lustering på min svets där man kan ställa in hur länge spänningen ska ligga på efter att man släppt knappen och trådmatningen stannat. Justeringen sträcker sig mellan nån 10dels sekund upp till ca 2 sekunder. Det skulle kunna vara det som spökar på nåt sätt.

    #104673
    stefan
    Deltagare

    om inte själva kontaktorn för strömmen har fastnat tillslagen?

    #104674
    noise
    Deltagare

    jao mistänker något sådant, sitter den i hantaet eller nere i maskinen?

    #104675
    stefan
    Deltagare

    kontaktorn sitter i maskinen, ser ut som ett stort relä. Brukar normalt sett ha nån pjåp att trycka på så man kan slå på manuellt. Slå av strömmen först om du är ovan.

Visar 8 inlägg - 31 till 38 (av 38 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng