NG9-5 2.0 TiD sluttet å fungere

Forum Modellspecifika forum NG9-5 NG9-5 2.0 TiD sluttet å fungere

Detta ämne innehåller 2 svar, har 2 deltagare, och uppdaterades senast av 2018-09-20 13:35.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #447590

    Tore Kvaale
    Deltagare

    Hei 9-5 NG ägare. Min 2011 2.0 Tid gav upp andan i går. Plötslig tändes alla varningsljus i tilfellig ordning och ett besched på display om at laddning inte fungerade. Tid för service har visats i en vecka. Jag var tvungen at stanna. Forsökte at stoppa motorn, etter upprepade tryckning på knappen stannade den efter 2 minuter. Forsökte at starta – men bilen var död. Var tvungen at ringa redningskåren. Dom körde bilen til närmsta SAAB verkstad. Finns det nogo som har upplevd detta?

    #449283

    martin h
    Deltagare

    Skulle gissa på att batterispänningen sjunkit till för låg nivå. När vårt batteri var dåligt så blev det likande symptom. I ditt fall så kan det ju bero på att laddningen inte fungerar eller dåligt batteri.

    Rapportera gärna vad det var när du vet.
    /Martin

    #449345

    Tore Kvaale
    Deltagare

    Bilen er nu fixad. En kontroll-unit hadde slutad å fungera. Hadde brunnit innvendig. Denna enhet pluss kablage till bakra lampor blev bytt. Bilen stod på verkstad i 4 veckor. Inte trevligt för plånboken.

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng