Problem med misständningar

Forum Modellspecifika forum OG900 Problem med misständningar

  • Detta ämne har 8 svar, 3 deltagare, och uppdaterades senast 2013-08-11 19:35 av .
Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #26209
    juvakka
    Deltagare

    Hej, har fått problem med misständningar på min 900 t16. Vid laddtryck över 1 bar och varvtal från runt 4500 och upp så misständer den ganska ordentligt. Det känns som jag har kollat över allt och kan inte hitta något fel. Skruvar jag ner laddet till under en bar så drar den genom hela varavtalsregistret. Någon som har några tips?

    Har nya stift, fördelarlock, rotor och bränslefiltret är nytt från saab förra året
    Har testat byta tändspole, tändmodul, kollat tändning, fördelare, spridare, btr, styrbox med annat chip, lmm och luftfilter.
    Har letat igenom tryckrör efter läckage men kan inte hitta nåt, alla vakuumslangar är hela och sitter på rätt plats och dumpen är hel.

    #196303
    joh900
    Deltagare

    Vad har du för stift?

    Bensin eller E85?

    Om det inte är stiften som blir för varma (så det misständer pga det) så är det säkert överslag i en eller flera tändkablar.

    #196304
    juvakka
    Deltagare

    BCPR7ES sitter det i. Kör e85.

    Kan det verkligen vara tändkablarna, borde den misstända även på tomgång då?

    #196306
    joh900
    Deltagare

    Kör du Trionic eller DI+APC (från 9000 CD turbo -88)? Om du inte gör det så finns det egentligen ingen anledning att köra med resistorstift, men jag skulle inte tro det påverkar så mycket mer än att de brukar vara dyrare.

    Jag tror fortfarande du ska kolla lite mer på tändkablarna

    #196307
    juvakka
    Deltagare

    Han hade bara inte dem andra hemma så jag fick dessa lite billigare :smile

    Ska ta en kik på det och se om det hjälper.

    #196308
    saabaero
    Deltagare

    Vad har du för stiftgap ?
    BCPR7ES för Trionic/DI -bilr har normalt stiftgap 1,1mm (1,0-1,1) medan din bil ska ha 0,6-0,7mm
    När stiften är slitna och gapet för stort brukar misständningar vara det första som händer

    #196313
    juvakka
    Deltagare

    Testade tändkablarna nu och den missar fortfarande.

    Stiften ligger på 1,1 i gap. Ska testa knacka om dem.

    #196317
    juvakka
    Deltagare

    Det var stiften, så enkelt det kan vara :smile

    #196319
    saabaero
    Deltagare

    Skönt att det löste sig så enkelt

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng