Problem och sökes

Forum Modellspecifika forum OG900 Problem och sökes

  • Detta ämne är tomt.
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #472399
    Tobias Olsson
    Deltagare

    Hej Har en 900 cabriolet av 91 års model med en tre-stegs automatlåda. Enligt min vetskap har paketet rullat snart 25.000 mil och går väldigt bra.
    Nu till problemen, den laddar inte som den ska, väldigt sällan över halva mätaren. Har provat olika boxar tycker mig inte kunna finna några läckande slangar. Dock så klickar magnetventilen i tid och otid, vilket i min bok betyder att systemet tror att motorn knackar? Eller? Kan det härleda till felaktig tändning, jordfel, eller trasig knacksensor? Vad mer kan få systemet att gå på halvfart? Farthållaren fungerar och systemet beter sig lika om den är avstängd.

    Sökes då? Jo någon i Skåne som renoverar hydrauliken till Cab mekanismen, min läcker olja som ett såll. Den är utplockade från bilen så det är bara att lämna och byta som man säger.

    #472634

    Hej!
    Denna är det ju tipsat om tidigare i trådar här.
    Den är väldigt bra att jobba sig igenom.
    http://popeye.rty.nu/2004/apc_fels.htm

    #472640
    saabaero
    Deltagare

    Att APC drar ner laddtrycket pga det indikerar spikningar är ett vanligt fenomen tyvärr men det kan även vara andra fel och felsökningen är besvärlig då systemet inte själv kan berätta vad som är knas.

    Felen kan vara många men några vanliga orsaker.
    * kabelbrott till magnetventilen precis vid kontaktdonet till ventilen
    * fel tändkablar
    * kontaktproblem till knaksensorn
    * störningar från andra kablar
    * för lågt grundladdtryck
    * osv.
    Att enbart byta komponenter brukar sällan vara lyckosamt. Dels är det sällan fel på komponenterna och dels är det svårt att veta om den ”nya” prylen (oftast begagnad) är ok.

    Har själv lyckats bota 2 bilar l nyligen som hade detta fenomen.
    Bil 1 hade för lågt grundladdtryck.
    Bil 2 var jobbigare… Den gick bra ibland och spikade ibland. Nu är denna modifierad med spikdiod och det underlättar när man ser att det är indikerade spikningar som gör att laddtrycket uteblir. Lösningen på den bilen var att dra om kabeln till knacksensorn. Istället för att den går tillsammans med övriga kablar ner under intercoolern går nu knacksensorkabeln ensam direkt från boxen, via luftsnorkeln till knacksensorn. Kabelflytten gjorde att laddtrycket återvänt

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.