Pumprelä eller bensinpump?

Forum Modellspecifika forum 9000 Pumprelä eller bensinpump?

Detta ämne innehåller 7 svar, har 6 deltagare, och uppdaterades senast av 2010-05-03 09:24.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #22109

    arvid
    Deltagare

    Suck. Dålig start på Valborg. Bilen startar inte. Startmotorn drar runt men den tänder inte. Soppapumpen är väldigt tyst och motorn startar på startgas men stannar utan denna konstgjorda matning.
    Soppapumpen trodde jag och letade fram den. Innan jag plockade loss den tänkte jag att jag kunde mäta lite spänning.
    När tändningen slogs på kunde jag mäta 12V in nå’n sekund, sedan ingenting. Flera försök gjordes utan att jag kunde mäta nå’n spänning. Ohmmätning av pumpen gav lågt motstånd – inget avbrott där.
    Börjar misstänka pumpreläet – Var sitter det?
    Kan man tvångsköra pumpen med 12V?
    Någon som har nå’t tips?
    Hoppas på en trevlig Valborg.

    #157353

    Tror det är ditt pumprelä som pajat, kanske kan man bygla.
    Vilken årsmodell?

    #157361

    mr ems
    Deltagare

    Testa att när någon drar på starten så slå hårt på tanken och se om pumpen startar . Är det en typ 90 års och nyare har du den lilla bränslepumpen av märket Walbro (skitpump) . Dom lägger ofta av . Bara en ide .

    #157370

    matthias r
    Deltagare

    Pumpreläet sitter innanför handskfacket. Detta lossas och innanför där ser du två skruvar som håller en hel reläcentral. Skruva loss dem, så går bryggan att fälla ner. Fritt ur minnet (alltså inte 100 säkert), har jag för mig att pumpreläet sitter på plats I(Ingvar)

    Läs av numret på reläet och se om något till de andra funktionerna är identiskt, i så fall kan du testa att skifta.
    Så är det i alla fall på 900 NG.

    #157397

    arvid
    Deltagare

    Ny dag nya mätningar.
    Vid första försöket mättes 12V ett par sekunder igen men sedan ingenting.
    Om man däremot drar runt motorn med startmotorn kommer spänningen tillbaka. Antagligen en säkerhetsfunktion – går inte motorn runt ska ingen soppa pumpas fram.
    Knackade också på pumpen och den brummade faktiskt till några gånger så att motorn startade med nu är den tvärdöd. Det blir pumpbyte på måndag. 1300:- på Mekonomen.

    #157398

    arvid
    Deltagare

    😡 Det börjar inget bra…
    Bröt av returventilen när jag skulle lossa den från pumphuset.
    Den andra lossnade fint.
    Nästa problem – ringen som håller fast huset i tanken sitter som berget. Nog ska den väl skruvas av?! Rättgängad?!
    Det var minst 5 år sedan jag bytte på förra bilen så jag är inte säker.
    Någon som gjort samma sak och har några tips? :confused:

    #157399

    Martin
    Deltagare

    Ja den skall skruvas bort och den är normalgängad.
    Jag svetsade ihop ett enkelt verktyg så att man kan lägga kraften på fyra ”plastflikar” på samma gång. Då minskar risken att bryta av dem en efter en.

    #157476

    saabaero
    Deltagare

    Plastlocket
    Sist jag gjorde proceduren använde jag en stor skruvmejsel och en hammare och knackade på locket så det gängade upp sig. Saabs specilaverktyg ser ut som Martin beskriver

    Pumpanslutningen
    Tipset är att fukta o-ringarna med WD-40 / 5-56 innan man börjar dra så minskar risken att dom går sönder. Nya pumpanslutningar finns att köpa hos bl.a. Speedparts. Lätt värmning av plastslangen underlättar bytet

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng