Saab 900 Aero MY88

Forum Övrigt Projekt / Min bil Saab 900 Aero MY88

Detta ämne innehåller 28 svar, har 11 deltagare, och uppdaterades senast av 2012-07-08 20:10.

Visar 15 inlägg - 1 till 15 (av 29 totalt)
  • Författare
    Inlägg
  • #3852

    henrikg
    Deltagare

    Jag får testa att skapa en projekttråd på forumet här 🙂

    Har nyligen köpt mig en lågmilad 900 Aero M88. Bilen är aldrig vinterkörd och har rullat 11700mil, varav 8000 av dom på rulle i ett emissionslabb på Saab (50.000miles), således endast 3700mil på allmän väg.

    Bilen fick lite ompyssling under påskhelgen. Bromsarna har fått sig en översyn och ”rätt” fälgar har kommit på (ifrån min T8 special), tillsammans med stereo och tillbehörsratt. I

    Bilen hade jalusi på när jag köpte den, och jag är fortfarande tveksam hur snyggt det egentligen är, men det är coolt och hör 80-talet till 🙂

    Lite bilder kommer här:

    Inte så mycket att göra, ska mest glida i solnedgången 🙂

    Mvh
    Henrik

    #27224

    emul
    Moderator

    Åh, den är så fantastisk!! :mrgreen:

    (Men ta bort plastskräpet på bakrutan, bläää..)

    #27237

    Karl Ask
    Moderator

    Så trevlig bil. Är sugen på en aero efter har kört en del mil med min turbo…
    Men jag tycker att du skall behålla jalusit, det är väldigt 80-tal och är fulsnyggt.

    #27251

    Jag håller med karl! Tycker Jalusi är fränt!

    #27257

    William
    Deltagare

    Enligt mig en av de mest fulländade 900-modellerna och skicket sen, fantastiskt 🙂

    #27263

    henrikg
    Deltagare

    Tackar för kommentarerna, och självklart ska jalusiet vara kvar 🙂 Det är ju en Back-to-the-80is bil 🙂

    #27264

    b-motor
    Deltagare

    Hej

    Mycket fin, grattis!

    Ja, jalusiet görs sig mycket bra på denna modell!

    Mvh Daniel

    #27327

    henrikg
    Deltagare

    Besiktningen avklarad med blankt papper!

    🙂

    Mvh
    Henrik

    #27390

    henrikg
    Deltagare

    Nu är bilen lackförseglad och tillbaka hemma igen. Har blivit en liten rundtur idag 🙂

    Sammanfattningsvis… Nöjd! 🙂

    Mvh
    Henrik

    #27399

    Per-Erik
    Deltagare

    Vill bara stämma in i kören och säga att den är fantastiskt vacker – grattis till besiktningen, alltid trevligt när det går bra 🙂

    #27481

    saab v4-ever
    Deltagare

    Superläcker bil, en riktig drömbil. Klart du skall behålla hönstrappan!
    //H

    #29613

    henrikg
    Deltagare

    Idag blev det en tur, och det var nog den första längre turen jag har kört med bilen. Det blev totalt ca 20 mil då vi tog bilen ifrån Trollhättan till Lidköping och Läckö slott! Det var lite molning på vägen dit, men såg lovande ut på SMHI för eftermiddagen så vi körde iväg strax före middagstid. Stannade en tur på vägen dit för att fota det fina landskapet och bilen förstås 🙂

    På vägen hem så körde vi runt lite i Lidköping (som jag förövrigt inte kan något alls om) och hittade ett ställe där jag tyckte jag skulle fota bilen (blev ganska bra kontrast tyckte jag)

    Sen började dock lite problem.. Bilen vägrade starta efter fotosessionen.. Startmotorn drog men det var inget kräm alls i batteriet. Lite puttande fick iallafall igång bilen och resan mot Trollhättan startade. Kände på vägen hem att några kraftiga accelerationer var bara att glömma då bilen mer eller mindre ströps av gissningsvis bränslebrist, samt stereon ”startade om” med jämna mellanrum, ofta vid nedväxling. Laddningslampan lös inte men det kändes som bilens systemspänning var under all kritik, så jag stängde även av lamporna på resten av vägen. Väl hemma (vilket gick fint i lugn takt utan accelerationer) så mätte jag spänningen till …. 9.5V med motorn igång och lamporna/stereon av! Med lamporna på var den nere på 8.7V. Tro fan att bränslepumpen inte kan leverera och stereon får spel 🙂 En modern bil idag har garanterat inte gått att köra och jag är mest imponerad att det fungerade över huvudtaget. Kan tillägga att batteriet köptes nytt på Saab dagen efter jag köpte bilen så det ska vara i bra kondition.

    Ska prova byta laddningsregulatorn så får vi se, hoppas att det kan lösa mina problem 🙂 Nu står bilen tryggt i garaget med batteriladdaren på!

    Men frågan är om laddningslampan borde lysa? Den mäter väl spänningen mellan batteriet och generatorn och dom var ju förmodligen ganska lika vid detta tillfälle? Generatorn laddade fast alldeles för lite? 🙂

    Mvh
    Henrik

    #27358

    Jag hade samma problem med min 900 MY88. Då var det kretsfolien på instrumentpanelen som hade gått sönder, då laddade inte bilen överhuvudtaget. Även om generator, laddningsrelä, jordpunkter och batteri var friska. Det började alltid med att stereon startade om. Tog mig ca 1 år att hitta felet 😳 😕 ! Värt att kolla upp i alla fall!

    #27345

    henrikg
    Deltagare

    @christian Haugsöen wrote:

    Jag hade samma problem med min 900 MY88. Då var det kretsfolien på instrumentpanelen som hade gått sönder, då laddade inte bilen överhuvudtaget. Även om generator, laddningsrelä, jordpunkter och batteri var friska. Det började alltid med att stereon startade om. Tog mig ca 1 år att hitta felet 😳 😕 ! Värt att kolla upp i alla fall!

    Bra tips! Men lös lampan då vid tändning till?

    //Henrik

    #29619

    Det minns Jag faktiskt inte. Men troligtvis inte.

Visar 15 inlägg - 1 till 15 (av 29 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng