SAAB 900 T8 Special, bränslepump går inte alltid på tändningsläget.

Forum Modellspecifika forum OG900 SAAB 900 T8 Special, bränslepump går inte alltid på tändningsläget.

  • Detta ämne är tomt.
Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #489659
    bearca
    Deltagare

    Hej,
    Jag har en T8 special (lambda reglerat och katalysator) som många har åsikter om, men i detta fall så är det inte insprutet i sig som verkar spöka. Det jag har noterat är att när jag vrider nyckeln till tändningsläget så slår inte bränslepumpen till alltid. Detta känns lite skumt enligt mig, den brukar hoppa igång om jag direkt vrider nyckeln till av och sedan till tändningsläge igen. på 10 försök så går bränslepumpen igång 6/10 gånger. Bilen går att köra normalt och även att starta även om pumpen inte har gått innan och byggt tryck.

    Frågan är alltså, är det så det ska vara eller har jag glapp någonstans och i så fall har ni heta förslag på vart det skulle kunna vara?

    Mvh
    Björn

    #489671
    turbocab
    Deltagare

    Hej hopp,

    Det här var några år sen. Men jag gissar på bränslepump reläet i sig. Ett litet komplext relä som sitter i Säkringsboxen på bilen, alltså under motorhuven vid förarplatsen. Standard fel skulle jag säga på modellen. Har haft det också på minst en T8 spec. (har kört/ägt 3). En av dom hade detta som sagt och dog när man absolut inte behövde det. I rödljus, en gång på Älvsborgsbron mm. Försök hitta ett nytt Bränslepumps-relä, alt ta isär och kika på det. Det är inte bara ett relä, det finns nån mer elektronik i den vill jag minnas. Jag kommer inte ihåg dock vad den där extra elektroniken i det gjorde. Men ju mer funktion, ju mer som krånglar såklart.

    /Martin.

    #489675
    bearca
    Deltagare

    Hej,
    Det var ett bra tips, jag ska kolla på det och återkommer om hur det gick.

    Mvh
    Björn

    #489768
    bearca
    Deltagare

    Hej igen,
    Det var visst svårt att hitta nya sådana reläe. Se bifogad bild.

    Har du eller någon annan vetskap om
    Vettigt ställe som felsöker/reparerar reläer och dylikt?

    /Björn

    Bilagor:
    #490031
    surabaron
    Deltagare

    Jag har hört att denna firma, Actronics, kan fixa elproblem:

    https://www.actronics.se/?gclid=EAIaIQobChMIganhu7OX9AIVgQZ7Ch1nNgUsEAAYAyAAEgJNnvD_BwE

    #490060
    saabcustom
    Deltagare

    Ta av kåpan på reläet. Värm lödkolven och löd om alla lödningar på kretskortet i reläet.
    Sätt på kåpan på reläet.
    Prova det i bilen.
    Med sannolikhet gränsande till visshet så funkar det igen !

    Lycka till / Kenth

    #490066
    bearca
    Deltagare

    Hej,
    Jag fick hjälp av en äldre farbror som tog isär relät samt kopplade in det och funktionskörde det i bänk, samtidigt som han knackade, kylde samt värmde för att försöka återskapa felet. Det verkar som att relät fungerar som det är tänkt.. :S

    Kan det vara något glapp i tändningslåset kanske?

    /Björn

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Du måste vara inloggad för att svara på detta ämne.