SAAB 96 -62 bränslepump

Forum Modellspecifika forum 95/96 TT SAAB 96 -62 bränslepump

  • Detta ämne har 11 svar, 7 deltagare, och uppdaterades senast 2011-10-25 05:53 av .
Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Författare
    Inlägg
  • #4073
    mats
    Deltagare

    Hej!
    Ställde in min 96:a 1986 i en lada och har just hämtat ut den förvånansvärt fin under lager av damm och svalskit.
    Efter lite diesel på kolvarna har de lossat och motorn startar med bensin i fögasaren men tyvärr inte annars.
    Har testat rådet i instruktionsboken att putsa på kontaktspetsarna i pumpen utan resultat. Råd?
    Kåpan har en spricka. Kan det räcka och var kan jag hitta en ny samt gummitätning?
    Bakhjulen kärvar. Råd?

    #32579
    saab v4-ever
    Deltagare

    25 år! Härligt att den får komma ut igen. Bilder!
    Byt pump. SU-pumparna är inte så dyra, finns väl t.o.m. nya i klubben tror jag. Vet att det finns folk som väljer andra modernare pumpar. Passa på att kolla skicket på tanken, töm ur gammal bensin och skräp och även röret mellan tanken och pumpen. Det brukar sitta mycket gegg där. Det brukar funka att lossa anslutningarna i bägge ändar på röret och blåsa med tryckluft framifrån.
    //Harald

    #32581
    phermansson
    Deltagare

    Precis, bilder!!

    Hör du pumpen ticka när du slår på tändningen?
    Bakhjulen kärvar, menar du typ att handbromsen hängt sig?

    #32584
    mats
    Deltagare

    Har inte lossat hjulen än men handbromsen har inte varit i under åren. Ska kolla klickandet. Tack!

    #32589
    phermansson
    Deltagare

    🙂
    En ordentlig rengöring av säkringsdosans innanmäte och byta ut alla säkringar skulle nog inte skada heller. Ärg på fel ställe där så funkar elen dåligt, inklusive pumpen.

    #32618
    alfa900
    Deltagare

    Jag har samma problem med min 96:a som varit avställd i 30år, jag har fått en av tre pumpar att åtminstone reagera rent elektriskt.
    Men sen är det tvärstopp, den verkar sitta fast i själva pumphuset.
    Kan man plocka isär och få ihop den igen utan att få psykbryt?

    //LG

    #32623
    putsarn
    Deltagare

    Tjena!

    Ett tips är ju att slå på pumpen, om den inte tickar då orkar den ju inte dra.
    Då kan den vara bränd eller så är bränsleledningen igensatt.

    Felsökning tillgår så att du har pumpen ”igång”, sedan lossar du sakta bränsleledningens anslutning vid tanken.
    Om pumpen inte går igång nu så är bränsleledningen ”i tanken” helt klart full med skit och det är totalstopp i röret.

    Om du istället lossar bränsleledningens anslutning framme före pumpen och den då börjar slå, då har du ju skit i bränsleledningen mellan tank -> bränslepump.

    Att montera ur pumpen och sedan ta isär den är enkelt. Var lite försiktig med de antika spårskruvarna som håller el-delen mot pumphuset, de kan vara spröda.

    Jag har hela kåpor och gummitätningar om du vill ha.
    Även pumpar som är renoveringsobjekt.

    Lycka till!

    #32666
    alfa900
    Deltagare

    Tack.

    Den pump som visar livstecken och har fräscha brytarspetsar har jag lös på bänken, jag har fyllt upp den med 5-56 det visar sig om den släpper efter ett tag. Annars är väl bara att riva den, jag tänkte ”övningsmecka” på någon av skrotpumparna jag har.

    #32877
    mats
    Deltagare

    Vågar jag ta ström direkt från batteriet för att kolla om pumpen fungerar? I så fall, plus till den som kommer från säkringen? Men minus/jord då…….?

    #32878
    phermansson
    Deltagare

    Känns kanske bäst att ha en hängsäkring emellan. Men ”duttar” man och är försiktig går det nog bra. Annars märker man ju när den ”magiska röken” slinker ur pumpen, då kan man anta att nått inte är riktigt som det ska 🙂
    Den jordas väl i chassit om jag minns rätt.

    #31308
    soj
    Deltagare

    Jag bytte från SU till ny Biltema pump + en Fuel King tryckregulator+bensinfilter grej (eftersom det blev litet rikligt tryck). Fungerar fint för mig på min 64:a. Har för mig jag tog bilder på det gamla forumet av installationen.

    #34289
    Morten S.
    Moderator

    En gammel pumpe som har stått i mange år kan ha flere feil. Stiftene (bryterne) er en feilkilde, tett sil (under den store mutteren nede på pumpen) og at membranen har blitt gammelt og stivt. Da kan det avhjelpes med ett repsett.

    Forøvrig kan du kjøpe både rep.sett og nye pumper her; http://www.burlen.co.uk/

    Been a Saab owner since 1987.
    I have owned at least 30 Saabs, mainly older Saabs.
    Today I have:
    1960 93F
    1967 96 Monte Carlo 850
    1974 96 "rally car"
    1989 900i 5 dørs
    2007 9-3 SC

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng