Saab 99 -79 GL Motorproblem

Forum Modellspecifika forum 90/99 Saab 99 -79 GL Motorproblem

Detta ämne innehåller 2 svar, har 3 deltagare, och uppdaterades senast av 2018-04-22 08:29.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #441826

    saab95v4
    Deltagare

    Hej, har dykt upp ett underligt problem med motorn nu när det varit kallt.

    Vakuumpluppen som sitter på insuget bakom förgasaren ploppar ur ibland till följd att motorn tvärstannar, sätter man tillbaka den så startar den direkt och går bra.
    Kan det vara tändningen som behöver justeras? Dvs att den baktänder, för vissa gånger har den baktänt när det hänt.
    Eller ispropp någonstans?

    Ja alla tips mottages tacksamt. Det är inget direkt övertryck ur ventilkåpan där den går in från insuget.

    Är det riktigt kallt så kan den t.o.m gå på 3cyl tills den blir varm. Detta uppstod dagen efter en tvätt.
    Problemet med vakuumpluppen går tillbaka längre dock.

    #441846

    Kolla så att det är torrt å Inget vatten under fördelarlocket. Att justera tändning/brytaravstånd är aldrig fel.
    Det är nog så att gummiåluggen är sliten och behöver bytas. Det kan vara flera orsaker som till slut ger ett vist symptom tillsammans.
    När det är kallt får man ju sällan optimal blandning å då kan det puffa å piffa lite. Glöm inte att kontrollera förgasaroljan och membranet. Utgår från att det är en förgasare då det är en GL…

    #443046

    patlon00
    Deltagare

    kolla membranet i vaccumventilen (Smiths?) skaffade ett nytt sådant från ssk shopen. Min har slutat baktända och startar på alla fyra och behöver inte gå länge alls på chok.
    Fick ställa upp förgasaren då den gått på tok för magert….
    kanske inte sitter en sådan Smiths ventil på 79an.. min 2.0-72…

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.