saab 99T-80 kokar

Forum Modellspecifika forum 90/99 saab 99T-80 kokar

  • Detta ämne har 24 svar, 11 deltagare, och uppdaterades senast 2010-05-21 18:20 av .
Visar 15 inlägg - 1 till 15 (av 25 totalt)
  • Författare
    Inlägg
  • #21993
    alexis
    Deltagare

    tja mitt första inlägg här. Namnet är Alexis och jag har haft turen att komma över en väldigt fint saab 99T. 2 st ägare innan mig,ha ej hittat nån rost fläkt på den och bilen har rullat mindre än 12000mil…
    Problemet är att bilen kokar, har bytt termostat,kontrollerat givaren till fläkten, den fungerar ej.har bryggat över sladdarna och provkört och den kokar i alla fall….finns det möjlighet att kolla om pumpen snurrar? Ni som är experter på dessa bilar kanske kan ge mig lite tips? skulle vara tacksam i så fall…har hört att det ska vara knepigt att byta dem+att det finns flera modeller?Vill gärna fixa bilen så att man kan åka till träffen i södra stockholm nu i juni…
    All hjälp och tips är välkommna..tack i förväg…

    #156377
    stefan
    Deltagare

    ja du åker väl på att lyfta på pumplocket och titta så det snurrar ………..

    #156383
    morsole
    Deltagare

    Sen får du tänka på att det går inte att ha extralampor framför kylaren…
    Kylaren räcker inte till då. Vet av erfarenhet!

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #156384
    Lustgasen
    Moderator

    Ta väck pumplocket är nog ända sättet, kan ju funka ta lös slangen också för å se om det pumpas ut vatten, det är den lite mer modiga versionen kanske..

    Finns olika typer av vattenpump, 8kuggars(tidiga 99or ) och 12kuggars, du har en 12kuggars vattenpump och den har utvändig vänstergängad axel och kräver en avdragare.

    Tätningar går att få tag på, lager går köpa på momentum, men axlar blir svårare.

    Saab 99 Van -77

    Sekreterare och redaktör i Svenska Saabklubben

    #156385
    saabrobban
    Deltagare

    tätningar tillhandahåller jag
    mvh roberth olsson

    #156924
    Lollo
    Deltagare

    Har inte extraljus på min men jag har aldrig haft problem med varmgång som alla talar om, och då har ja dragit både biltrailer, en 580 boggievagn i 32graders värme, dock inte på samma gång:-), nålen går bara lite längre upp än normal, det viktigaste är att ha en fräsch kylare. Har kollat så det inte är topplockpacknigen som gått??

    #156933
    Martin
    Deltagare

    Vill bara tillägga att det också skall vara rätt kylare. Turbosarna har en effektivare kylare som också är något tunnare.

    Lollo wrote:
    det viktigaste är att ha en fräsch kylare.
    #156937
    brobyggarn
    Deltagare

    dorrar lite sent aprilskämt om threaden tyck´ja??

    /dennis

    #156939
    Martin
    Deltagare

    På vad sätt då?

    #156948
    alexis
    Deltagare

    maskinen är ur bilen nu i alla fall…kollade axeln o den snurrar..kan det vara skivan som fastnat? och det är inget skämt…ska börja jobbet på måndag o byta packning mellan låda o motor..hoppas kunna få upp locket till pumpen..

    #156954
    morsole
    Deltagare

    Lärde mig en gång i tiden att ”massera” locket ut med kanten med liten slägga innan jag började kila upp det; ta det lugnt, det kan sitta som bara den!

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #157113
    alexis
    Deltagare

    Locket är av,gick väldigt lätt. Verkar som pumpen är bytt tidigare…axeln är av vid skivan..verkar som det inte drog åt den med rätt moment vid byte…så nu ska jag bara fixa packningar,repsats och hitta en axelpump…återkommer med mer info framöver…

    #157137
    b-motor
    Deltagare

    Hej

    Kan man som 99 turbofanatiker få se ett par bilder på bilen?

    Mvh Daniel

    #157145
    saabturbo
    Deltagare

    ”axeln är av vid skivan”

    du menar skovelhjulet?
    Axeln skall inte dras åt på något sätt-
    däremot pressas den ned, med ingrepp i aggregat-axeln.
    Och om den gått av måste skovelhjulet lossnat från de splines
    som finns på axeländen/uppåt och ställt till med div skador.

    #157163
    alexis
    Deltagare

    skovelhjulet är hel…sitter en bit av axeln kvar i den…i övrigt verkar det andra ha klarat sig..har borrat i axeldelen som är kvar och fixat gängor i den..ska se om jag kan få dit en m8 skruv och använda verktyget för att dra ut pumpen..
    har ej märkt av andra skador i alla fall…hoppas på att det ska lösa sig smidigt…
    får tacka alla för era tips…ska försöka ta lite bilder på arbetet o bilen..hoppas kunna få ut den innan juni..lite tufft att jobba med 2 st bilar samtidigt..
    Hade turen att få en helt ny oanvänd wastegate klocka av en arbetskamrat..han hade 2 st liggandes…fick fel,6bultar, och jag har 4 på min…men han hade också en med fyra…antar att den jag fick är till senare modell..så jag ska byta tillbaka…

Visar 15 inlägg - 1 till 15 (av 25 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng