Slammer från ventillyftarna T16 -84

Forum Modellspecifika forum OG900 Slammer från ventillyftarna T16 -84

Detta ämne innehåller 6 svar, har 4 deltagare, och uppdaterades senast av 2017-08-16 09:47.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #433799

    AndersL
    Deltagare

    Hej.
    Jag har en 900 T16 -84 som har blivit renoverad under många år och nu körs lite sparsamt. (Svart, 5Ð med ljusbrun skinnklädsel).
    Problemet är att ventil lyftarna slamrar väldigt mycket.
    Motorn renoverades för över 15år sedan med kolvbyte, kamkedjor samt lyftare. Slamret från lyftarna har varierat under tid och ibland har det varit helt tyst. Ibland hör man att det även knackningar från insprutarna men det brukar en liten skvätt 2-T olja i tanken ordna så det blir tyst.
    Oljetillförseln till de hydrauliska lyftarna sker genom separata rör som sitter anslutna med o-ringsförsedda plast nipplar i toppen på kamaxellageröverfallen.
    Jag har via reserv dels försäljningen fått tag på nya nipplar men problemet kvarstår!

    Har demonterat ventil kåpan igen och samtliga nipplar sitter på plats. Dessa hålls på plats med ventilkåpan så det går inte att starta för att se om de läcker. (Jag vet för jag har provat… De skjuter upp och det sprutar olja i ansiktet.)
    Jag använder mobil 3000 olja vilket är en hel syntetisk sort.

    Finns det någon som har erfarenhet av detta problem?
    Anders Lindroth

    Bilagor:
    #433806

    M.Broberg
    Deltagare

    byt lyftare

    alla 4 cyl 16v saab utom nya 9-3 har lyftare som passar

    9000/900/ng900/og9-3/9-5 alla funkar.skilljer lite, 9-5 har lite lättare lyftare. funktionen är densamma.

    går även plocka isär och göra rent dom.

    Sen är det väll kammarna som smörjs av rören och inte lyftarna?

    #433807

    AndersL
    Deltagare

    Tack. Jag har kanske tolkat ritningen fel och trott att oljerören har matat även lyftarna. I så fall är det bara att byta dessa. Man låser sig lätt vid ett spår. Jag jobbar vidare….

    #433825

    AndersL
    Deltagare

    Jag har åter läst verkstads handboken och de första modellerna av 16V matar lyftarna via oljerören. Men felet kan mycket väl ligga i lyftarna.
    Någon som har erfarenheter kring detta?

    #433826

    Regin
    Deltagare

    De tidiga årsmodellerna (84-87) har detta smörjsystem –
    senare 1988 -> kör med oljan genom bl.a dessa svarta inre skruvarna:
    88.o.fr_

    Problemet med lyftare som du beskriver det –
    kan uppstår om en bil/motor inte används till fullo.

    Som Broberg skev, så tror jag att du måste ta av kamaxlarna och lyfta ur dom –
    ant för rengöring, eller så köper man nya:
    https://webshop.saabparts.com/klassiker/motor-classic/ventillyftare388

    Inte så farligt mycket jobb faktisk –
    men glöm bara inte att handla ny packning till kedjesträckaren

    Bilagor:
    #433831

    AndersL
    Deltagare

    Då fokuserar jag på lyftarna. Får se om jag hittar något när jag börjar riva.
    Tack för tipsen.

    #433834

    saabaero
    Deltagare

    Mina inputs
    Det kan ta upp till 30min innan tryckarna tystnar efter lång tids stillestånd (detta star t.om. I instruktionsboken)
    Slammer från tryckarna kan också vara ett tecken på dåligt oljetryck så det kan ju vara läge att kolla det också.

    Oftast räcker det att byta de tryckare som är dåliga.
    När motorn är relativt nykörd kan man lyfta av ventilkåpan och trycka med tummen på de obelastade tryckarna. Är en obelastad tryckare mjuk när man trycker med tummen är den kass. motorn behöver vridas lite för att komma åt alla tryckare obelastat.. Märk dom dåliga med en spritpenna så du vet vilka som behöver bytas.

    En dålig tryckare byter man antingen rakt av eller tar isär för rengöring.

Visar 7 inlägg - 1 till 7 (av 7 totalt)

Du måste vara inloggad för att svara på detta ämne.