Stum bromspedal!

Forum Modellspecifika forum OG900 Stum bromspedal!

  • Detta ämne har 4 svar, 4 deltagare, och uppdaterades senast 2012-02-28 16:57 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #25737
    calle saab
    Deltagare

    Kan det vara bromsklockanTryckackumulatorn som har lagt av om man har en väldigt stum broms. Någon som har någon fundering?
    Gäller en og900 93

    #189004
    saabaero
    Deltagare

    Visst kan det vara bromsservon som är kass men börja med att kolla vacumslangen och dess anslutningar till servot

    #189005
    joh900
    Deltagare

    En 1993 lär ha ABS, lyser ANTILOCK och ( ! )? Isåfall så kan det vara så att pumpen inte går eller inte klarar av att bygga upp rätt tryck. Vrid på tändningen och hör om den surrar, hörs ganska tydligt inne i bilen t om.

    MVH

    #189011
    calle saab
    Deltagare

    Verkar vara ABS pumpen som lagt av!

    #189012
    morsole
    Deltagare

    Har du kollat säkringarna till pumpen?

    Sitter väl på höger hjulhus har jag för mig…

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng