taskig gång turbo

Forum Modellspecifika forum OG900 taskig gång turbo

  • Detta ämne har 1 svar, 2 deltagare, och uppdaterades senast 2013-07-20 23:00 av .
Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #26248
    jensa
    Deltagare

    Hej,

    Jag håller på att skrämma liv i en gammal T8 från 87. Bytte reläet till bränslepumpen, då startade den. Dock går det ej att varva mer än 2000 varv. Den går fruktansvärt ojämt då.
    Till saken hör att den ej gått på några år, samt att den saknar avgassystem. Avsaknaden av systemet borde väl inte göra så den inte går på alla burkar när man belastar den.
    Stiften var helt slut, så dem bytte jag. Har även kollat så det kommer fram bränsle. Jag misstänker att inte spridarna funkar optimalt pga smuts och dylikt.
    Kom med förslag på saker jag kan testa?

    /Jensa

    #196171
    andreas1
    Deltagare

    Plocka ut spridarna o kolla så dom duschar ordentligt.
    Dra i mängdskivan försiktigt upp o ner det ska vara motstånd åt ena hållet, är där inte det får du plocka ut o polera axelen som sitter i bränslefördelaren.
    Är väl det jag tänker på nu.
    Har du ingen lambda vilket du ej bör ha spelar det ingen roll med avgassystemet.
    Är ett lite jobbigt system tills man lärt sig det.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng