Trasig kupéfläkt.

Forum Modellspecifika forum OG900 Trasig kupéfläkt.

Detta ämne innehåller 6 svar, har 4 deltagare, och uppdaterades senast av 2011-06-14 08:14.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #25335

    torbo
    Deltagare

    Tja!

    Min kupéfläkt snurrar inget alls, varken på det vänstra reglaget eller när man skiftar till fullfräs på det högra.
    Säkringarna ser hela ut, så var ska jag börja felsöka?

    Är det någon idé att plocka isär instrumentpanelen för att kolla fläkten? 🙄

    Tacksam för hjälp.

    #183836

    dea
    Deltagare

    Lossa högra högtalargallret och lossa kablarna till fläkten där, mät. Har för mig att man kommer åt kablarna så iallafall.

    #183837

    turbocab
    Deltagare

    Ja, det gör man. Kolla om du har spänning i kontakten där. Har du det så är det väl troligen fläkten. Jag bytte nyss på våran Sedan 1984, den var tokdöd och åt säkringar. Har nyligen lärt mig att det är ganska vanligt detta ändå och att Saab tydligen bytte leverantör nån gång under og900ans livslängd för problem med denna.

    För byte måste panelen ut – läs i FAQ här hur man gör så fixar du detta på en eftermiddag! Speedparts har nya fläktar. Tips annars är ju ta en på skroten med självplock för att lära dig hur man gör på en bil du inte behöver vara så rädd om…

    #185168

    torbo
    Deltagare

    Kanonbra tips! 🙂

    Jag ska påbörja detta i morgon. Återkommer med hur det gick!

    #185216

    torbo
    Deltagare

    Hej!

    Nu fungerade kupéfläkten perfekt. 😕
    Det måste vara något glapp någonstans.

    #185222

    longjohn61
    Deltagare

    @torbo wrote:

    Hej!

    Nu fungerade kupéfläkten perfekt. 😕
    Det måste vara något glapp någonstans.

    Bäst att kolla ändå för snart är det kallt ute igen 😆

    Mvh Nisse

    #185283

    torbo
    Deltagare

    Symtom:

    Kupéfläkten fungerar ibland.
    Radion startar om sig. (EL-fel?)
    Tomgången är obefintlig vid kall motor.

    Kan det vara en vacumläcka? Fast varför skulle radion bete sig så då… 🙄

    har även upptäckt ett ”klonk” ljud som hörs framifrån bilen ibland. Kan det vara drivknuten?
    Det låter inget när jag svänger, utan endast vid acceleration på 2ans växel. (tror jag)

    Måste byta motorkudde också, det är väldigt hackig när man släpper gas vid motorbroms eller tvärtom.

Visar 7 inlägg - 1 till 7 (av 7 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng