Vakuum läcka 900 t16

Forum Modellspecifika forum OG900 Vakuum läcka 900 t16

Detta ämne innehåller 10 svar, har 4 deltagare, och uppdaterades senast av 2010-10-08 20:42.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #24848

    s900t
    Deltagare

    Igår när jag var ute och körde så hörde jag hur det började pysa rejält när bilen började ladda. Lät som det kom bakom instrumentpanelen, så jag tänkte att det kanske var någon av vakuumslangarna som går till laddtrycksmätarna (har både original & en från SP inkopplad).

    Men märkte att ljudet kom längre ner ifrån, så jag lyckades få upp handen innanför knäskyddet & känna lite. Kände då att en kort slang hoppat av från tryckvakten, tror jag den heter som har två slanganslutningar & tänkte ‘gött hitta felet’…. Så när jag ändå höll på så bytte jag alla slangarna där, hade nya 3mm siliconslangar från SP liggandes. (Om det har någon betydelse kan jag ju nämna att laddet f.n ligger på ca 0.6-0.7, tyckte det låg lite högre innan bytet, & normalt brukar den ladda ca 1.0)

    Men likförbannat så hör jag forfarande pysandet. Och jag får ju inte in hela huvudet för att höra exakt vart ljudet kommer ifrån, men låter som det kommer från tryckvakten.

    Så vet någon:
    1. Kan tryckvakten isej gå sönder & läcka/pysa?

    2. Vad det ska va för innerdiameter original på vakuumslangarna, kan det ha med det att göra kanske?

    Eller kanske någon har tips på hur jag enklast ‘felsöker’ utan att behöva ta bort hela knäskyddet, gorde det för ett tag sen & det var lite småbökigt , kanske någon har en idé vad felet kan vara? 🙂

    #177942

    otfors
    Deltagare

    Hej!

    Tryckvakten kan pysa om den är sönder. Min gjorde det. Jag skulle nog tro att det är den. Att felsöka i det området utan att ta bort knäskyddet är nog svårt. 🙂 Det är bökigt även när knäskyddet är borta. Byt tryckvakten eller koppla förbi den. Då ska du se att APC-mätaren visar ett högre tryck också.

    #177948

    s900t
    Deltagare

    @otfors wrote:

    Hej!

    Tryckvakten kan pysa om den är sönder. Min gjorde det. Jag skulle nog tro att det är den. Att felsöka i det området utan att ta bort knäskyddet är nog svårt. 🙂 Det är bökigt även när knäskyddet är borta. Byt tryckvakten eller koppla förbi den. Då ska du se att APC-mätaren visar ett högre tryck också.

    Jo ska nog ut nu och ta bort knäskyddet, var ju trots allt inte jättejobbigt ändå, bara att det var lite joxigt att få dit det igen 😉

    Om jag ska ‘koppla förbi’ tryckvakten, vet du hur man gör det? Är det att jag kopplar ihop dom 2 slangarna där? Har för mej att jag läst nått om att kablarna där skulle kopplas ihop eller nåt…eller kanske var nåt med tryckgivarens kablar jag läst om? 🙂

    #177949

    M.Broberg
    Deltagare

    @s900t wrote:

    @otfors wrote:

    Hej!

    Tryckvakten kan pysa om den är sönder. Min gjorde det. Jag skulle nog tro att det är den. Att felsöka i det området utan att ta bort knäskyddet är nog svårt. 🙂 Det är bökigt även när knäskyddet är borta. Byt tryckvakten eller koppla förbi den. Då ska du se att APC-mätaren visar ett högre tryck också.

    Jo ska nog ut nu och ta bort knäskyddet, var ju trots allt inte jättejobbigt ändå, bara att det var lite joxigt att få dit det igen 😉

    Om jag ska ‘koppla förbi’ tryckvakten, vet du hur man gör det? Är det att jag kopplar ihop dom 2 slangarna där? Har för mej att jag läst nått om att kablarna där skulle kopplas ihop eller nåt…eller kanske var nåt med tryckgivarens kablar jag läst om? 🙂

    Tryckvakten är NC eller normal closed, med andra ord är den konstant stängd tills trycket blir för stort och då bryter den kontakten till bränslepumpen. Kopplar du bara bort slangen och låter tryckvakten vara med kablarna som den åär nu kommer inget hända. Ska du däremot ta bort tryckvakten måste du koppla ihop kablarna.

    #177951

    s900t
    Deltagare

    @M.broberg wrote:

    Tryckvakten är NC eller normal closed, med andra ord är den konstant stängd tills trycket blir för stort och då bryter den kontakten till bränslepumpen. Kopplar du bara bort slangen och låter tryckvakten vara med kablarna som den åär nu kommer inget hända. Ska du däremot ta bort tryckvakten måste du koppla ihop kablarna.

    Oki, så jag behöver inte koppla bort tryckvakten, räcker att jag bara kopplar ihop dom två vakuumslangarna som går till den, så funkar det som vanligt? Tänkte på om det nu var tryckvalten som ballat ur & läcker, att det räcker att göra så…

    Ska ut nu & kolla om jag hittar läckan, det ”jobbiga” knäskyddet är av, tog typ 2 min att ta loss, det som tog tid sist var nog att det var första gången jag tog bort det & då inte hittade vart alla skruvar satt, särskilt dom som sitter innanför skärmarna 😉

    #177957

    M.Broberg
    Deltagare

    @s900t wrote:

    @M.broberg wrote:

    Tryckvakten är NC eller normal closed, med andra ord är den konstant stängd tills trycket blir för stort och då bryter den kontakten till bränslepumpen. Kopplar du bara bort slangen och låter tryckvakten vara med kablarna som den åär nu kommer inget hända. Ska du däremot ta bort tryckvakten måste du koppla ihop kablarna.

    Oki, så jag behöver inte koppla bort tryckvakten, räcker att jag bara kopplar ihop dom två vakuumslangarna som går till den, så funkar det som vanligt? Tänkte på om det nu var tryckvalten som ballat ur & läcker, att det räcker att göra så…

    Ska ut nu & kolla om jag hittar läckan, det ”jobbiga” knäskyddet är av, tog typ 2 min att ta loss, det som tog tid sist var nog att det var första gången jag tog bort det & då inte hittade vart alla skruvar satt, särskilt dom som sitter innanför skärmarna 😉

    Nja som vanligt är fel term, den kommer inte funka alls, mao har du inget överladdningsskydd 🙂

    #177964

    s900t
    Deltagare

    Hehe ok, men det går att köra så utan att oroa sej för nått särskilt? Har ju bara skruvat lite i APC’n så att den laddar runt 1 bar..

    För nu har jag kopplat ihop dom två slangarna, men låtit kontakterna sitta kvar på tryckgivarn, inte minsta pys hörs nu i bilen..

    Tog loss slangarna och testade att blåsa i ena och höll för andra på tryckvakten & sen tvärtom med andra slangen, gick att blåsa lite och hörde svagt ljud av det, men det gick ej att suga, är det så det ska vara eller är det tryckvakten som är kass?

    #177969

    s900t
    Deltagare

    Hmm, kunde inte hålla mej/vänta på svar, så jag har precis varit ute & provkört bilen en ”liten” tur….. 😈 o herrre jösses vad den går nu, känns som den går helt rent mot förut eller vad man ska säjja & laddet dippar inte en millimeter, laddar stabilt 1 bar nu, förut kunde den hoppa lite upp o ner. 😀

    Så slangen eller tryckvakten (tror den senare) har nog varit lite halvkass typ sen jag köpte bilen, för som sagt bra har bilen gått, men så här bra har den aldrig gått. Så hoppas det inte är nått negativt med att köra med slangarna ihop kopplade(?) tills om jag nu fixar en ny tryckvakt 🙂

    #177971

    anderslindh
    Deltagare

    Sålänge inte W-slangen (tror jag) lossnar på magnetventilen ute i motorrummet (på kylarbryggan precis framför fördelaren) är det ingen fara. Tryckvaktens uppgift är att hindra skenladd ifall den slangen lossnar 🙂

    #177979

    s900t
    Deltagare

    @anderslindh wrote:

    Sålänge inte W-slangen (tror jag) lossnar på magnetventilen ute i motorrummet (på kylarbryggan precis framför fördelaren) är det ingen fara. Tryckvaktens uppgift är att hindra skenladd ifall den slangen lossnar 🙂

    Jepp för just den slangen som du pratar om, kopplade jag loss en gång för att kolla nått (var i början när jag precis köpt bilen o knappt visste vart turbon satt 😉 ) & som folk utrycker det att ”det blir tvärnit & man slår pannan i ratten…” var ordagrant precis vad jag gorde, tur man har tänderna kvar hehe 😆

    Jaja men då är det lungt att köra så som jag kopplat förutom om WG-slangen lossnar 😉

    #177989

    anderslindh
    Deltagare

    Då borde din tryckvakt funkat förr om du slog tänderna i som du skrev. När W-slangen lossnar skenladdar turbon för styrningen av WG-klockan ”försvinner” och då stryper tryckvakten bränslet vid 1.1 bar tror jag. (0.6 vid 900S my90)

Visar 11 inlägg - 1 till 11 (av 11 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng